Cómo solucionar problemas de vídeo en el Reproductor de Windows Media de y de Audio

Seleccione idioma Seleccione idioma
Id. de artículo: 265523 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo describe los problemas que pueden afectar a la calidad del material multimedia que se reproduce en del Reproductor de Windows Media y a continuación, el general solución de problemas de pasos que puede realizar para superar estos problemas.

En este artículo, se describen los siguientes problemas:
  • Calidad inferior
  • Parpadea al azar
  • Se reproduce audio o vídeo, pero no ambos
  • Reproduce audio en algunos clips
  • Sonido silbido, pop, sonido bronco, o fluctuar

Más información

Calidad inferior

Problema:

Puede reproducir contenido multimedia en el Reproductor de medios, pero la calidad es inferior.

Causa:

Contenido de tecnologías de Windows Media se crea para específicos intervalos de ancho de banda. Si el contenido se crea para un 28,8 Kilobits por segundo (Kbps) o conexión de 56 Kbps, pero Internet tráfico es intenso, NetShow Servidor de servicios puede iniciarse a la velocidad de fotogramas (el número de fotogramas de cada segundo) para compensar la congestión de la red. Este comportamiento puede hacer que la imagen de vídeo "entrecortada" y desigual.

La calidad de el audio o el vídeo también sean inferior a las opciones de compresión de el creador del contenido. Al comprimir el contenido para reproducir a través de redes de ancho de banda restringido (como Internet), algoritmos matemáticos códecs de llamada se aplican al contenido. Los códecs se utilizan para comprimir y al descomprimir medios digitales. La selección del códec del creador de contenido en gran medida influye en la calidad del vídeo y el audio. Por ejemplo, si el contenido creador de prioridad la calidad de audio sobre la calidad de vídeo (o la velocidad de fotogramas), el audio puede reproducirse correctamente, pero es posible que el vídeo no se reproduce correctamente.

Solución de problemas:

Intente reproducir el contenido de nuevo cuando la conexión es mejor, o asegúrese de que ha seleccionado el contenido que está destinado el ancho de banda que tiene disponibles.

También puede probar el contenido de los medios de comunicación mediante el programa Mplayer2.exe, que se encuentra en el de C:\Program Carpeta de Media Player. Compruebe si MPlayer2 es capaz de reproducir correctamente los medios de comunicación, problemas de configuración de red y el rendimiento en del Reproductor de Windows Media.

Parpadea al azar

Problema:

Al reproducir un vídeo, puede mostrar aleatorios destellos de color rosa, verde o zonas.

Causa:

Normalmente, este problema está asociado a determinados adaptador de pantalla controladores que tienen dificultades con algunas características de DirectDraw que los medios de Windows Se utiliza el Reproductor.

Solución de problemas:

En muchos casos, si se actualizan los controladores de vídeo adaptador, el problema se ha corregido. Si no se corrige este problema, ejecute el Herramienta de diagnóstico de DirectX para probar la funcionalidad de DirectDraw.

Para obtener información adicional acerca de solucionar problemas de DirectDraw, haga clic en el número de artículo siguiente para ver el artículo de Microsoft Knowledge Base:
190900 DirectX: Descripción de la herramienta de diagnóstico de DirectX

Reproduce audio o vídeo, pero no ambos

Problema:

Reproduce el audio y el vídeo no lo hace, o viceversa.

Solución de problemas:

Como primer paso, asegúrese de que el equipo tiene una tarjeta de sonido instalado. Si el equipo tiene una tarjeta de sonido, el contenido probablemente utiliza un códec de compresión que no está instalado en el equipo. Para asegurarse de que se tiene todos los códecs instalados en el equipo que actualmente son compatibles, Vuelva a instalar del Reproductor de Windows Media desde el siguiente sitio Web de Microsoft:
http://www.Microsoft.com/Windows/windowsmedia/download

Otra causa:

Este problema también puede producirse si no hay suficiente ancho de banda reproducir audio y vídeo. Puede recibir el sonido aunque el vídeo no se presentar porque el audio requiere menos ancho de banda.

Reproduce audio en algunos Clips

Problema:

Puede oír el audio en algunos clips, pero no en otros.

Causa:

Este problema puede implicar a un número de causas, muy pocos de los que puede corregir en el Reproductor. Para comprobar que el problema no es un problema del Reproductor Consulte la siguiente sección de solución de problemas.

Solución de problemas:

Compruebe que tiene los controladores correctos y actualizados para su tarjeta de sonido. Puede ocasionar el uso de controladores incorrectos o anticuados comportamiento inesperado.

Algunas tarjetas de sonido son capaces de reproducir audio contenido que se ha creado con un 8 kilohercios (kHz) o de 16 kHz velocidad de muestreo. Para determinar si la velocidad de muestreo es el problema, compruebe la velocidad de muestreo que se utiliza en el archivo .asf. En el Reproductor de Windows Media de, abra el "problema" archivo multimedia de transmisión por secuencias. En el menú archivo , haga clic en Propiedades. Aparece al lado de los Códec de Audio, la velocidad de muestreo que se utiliza para el audio, para ejemplo, 44 kHz. Si la velocidad de muestreo es 8 kHz o 16 kHz, esta velocidad se puede ser el causa del problema.

Para obtener información adicional acerca de archivo específico formatos, consulte la página de prueba del formato de archivo de Reproductor de Windows Media en el sitio Web de Microsoft siguiente:

Sonidos de audio silbido, Pop, sonido bronco o fluctuar

Problema:

Puede oír el sonido, pero el audio silbidos, POP, sonidos con "ruido", o que fluctúa.

Causa y solución de problemas:

Compruebe que dispone de los controladores adecuados y más actualizados para la tarjeta de sonido. Servicios NetShow utiliza los códecs de compresión de Windows estándar para comprimir y descomprimir el audio. Puede que un mal implementado o controlador de la tarjeta de sonido incorrectos que puede causar problemas con el audio comprimido. Además, puede utilizar controladores de la tarjeta de sonido incorrecta u obsoleta sin darse cuenta, ya que todo el equipo parece que se incluyen con Windows son archivos de audio sin comprimir que pueden a menudo jugar incluso con incorrectos o controladores que no coincidentes. Este problema no es exclusivo de los servicios de NetShow como programa multimedia que use los códecs de sonido de Windows y los archivos de audio comprimidos pueden presentar un comportamiento similar.

Propiedades

Id. de artículo: 265523 - Última revisión: sábado, 27 de julio de 2013 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Windows Media Player 7.0
Palabras clave: 
kbinfo kbtshoot kbmt KB265523 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 265523

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com