Risoluzione dei problemi Audio e Video di Windows Media Player

Traduzione articoli Traduzione articoli
Identificativo articolo: 265523 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo vengono descritti i problemi che possono influire sulla qualitÓ del supporto che viene riprodotto in Windows Media Player e i passaggi di risoluzione dei problemi generali che Ŕ possibile eseguire per risolvere questi problemi.

In questo articolo sono descritti i seguenti problemi:
  • QualitÓ inferiore
  • Lampeggia casuale
  • Riproduzione di audio o video, ma non entrambi
  • Audio viene riprodotto in alcuni clip
  • Suoni fruscio, pop, suono stridente, orfluctuate

Informazioni

QualitÓ inferiore

Problema:

╚ possibile riprodurre contenuti multimediali in Media Player, ma la qualitÓ Ŕ inferiore.

Causa:

Per gli intervalli specifica larghezza di banda viene creato contenuto Windows Media Technologies. Se il contenuto viene creato per un 28,8 kilobit al secondo (Kbps) o connessione a 56 Kbps, ma il traffico Internet Ŕ pesante, il server NetShow Services pu˛ iniziare a trascinare il frame rate (il numero di fotogrammi al secondo) per compensare la congestione di rete maggiore. Questo comportamento pu˛ causare l'immagine video diventi "a scatti" e non uniformi.

La qualitÓ dell'audio o del video pu˛ anche essere inferiore a causa delle scelte compressione dell'autore del contenuto. Quando si comprime il contenuto per la riproduzione su reti di banda limitata (ad esempio Internet), algoritmi matematici i cosiddetti codec vengono applicati al contenuto. I codec vengono utilizzati per la compressione e decompressione dei file multimediali digitali. La selezione del codec di autore del contenuto influenza notevolmente la qualitÓ del video e audio. Ad esempio, se l'autore del contenuto con prioritÓ qualitÓ audio su qualitÓ video (o il frame rate), l'audio venga riprodotto correttamente, ma il video potrebbe non essere riprodotto correttamente.

Risoluzione dei problemi:

Tenta di riprodurre nuovamente il contenuto quando la connessione Ŕ consigliabile o verificare di aver selezionato il contenuto di destinazione per la larghezza di banda disponibili.

╚ inoltre possibile verificare il contenuto multimediale mediante il programma Mplayer2.exe, che si trova nella cartella C:\Program c:\Programmi\Windows Media Player. Se MPlayer2 Ŕ in grado di riprodurre correttamente i supporti, controllare i problemi di configurazione di rete e le prestazioni in Windows Media Player.

Lampeggia casuale

Problema:

Durante la riproduzione di video, pu˛ visualizzare lampeggia casuale di rosa, verde o macchie.

Causa:

In genere, questo problema Ŕ associato a determinati driver di scheda video che hanno difficoltÓ con alcune funzionalitÓ DirectDraw che utilizza Windows Media Player.

Risoluzione dei problemi:

In molti casi, se si aggiornano i driver della scheda video il problema Ŕ stato corretto. Se non viene risolto il problema, eseguire lo strumento di diagnostica DirectX per provare le funzionalitÓ DirectDraw.

Per ulteriori informazioni sulla risoluzione dei problemi di DirectDraw, fare clic sul numero dell'articolo per visualizzare l'articolo della Microsoft Knowledge Base:
190900 DirectX: descrizione dello strumento di diagnostica DirectX

Riproduzione di audio o Video, ma non entrambi

Problema:

La riproduzione dell'audio, ma il video non, o viceversa.

Risoluzione dei problemi:

In primo luogo, verificare che nel computer sia installata una scheda audio. Se il computer dispone di una scheda audio, il contenuto probabilmente utilizza un codec di compressione non Ŕ installato nel computer in uso. Per assicurarsi di avere tutti i codec installati nel computer che sono attualmente supportati, reinstallare Windows Media Player dal seguente sito Web Microsoft:
http://www.microsoft.com/Windows/windowsmedia/download

Altra causa:

Questo problema pu˛ verificarsi anche se non Ŕ sufficiente larghezza di banda per la riproduzione audio e video. ╚ possibile ricevere audio, anche se il video non Ŕ presente perchÚ audio richiede meno disponibile larghezza di banda.

Audio viene riprodotto in alcuni clip

Problema:

╚ possibile ascoltare l'audio in alcuni clip, ma non in altre clip.

Causa:

Questo problema pu˛ riguardare un numero di cause, solo poche di cui pu˛ essere corretto in Windows Media player. Per verificare che il problema non Ŕ un problema di Windows Media player, vedere la sezione Risoluzione dei problemi riportata di seguito.

Risoluzione dei problemi:

Verificare di avere i driver corretti e aggiornati per la scheda audio. L'utilizzo di driver errato o non aggiornato pu˛ determinare un comportamento imprevisto.

Alcune schede audio non sono in grado di riprodurre contenuti audio che erano stato creato con una frequenza di campionamento 16 kHz o con 8 Kilohertz (kHz). Per determinare se la frequenza di campionamento Ŕ il problema, controllare la frequenza di campionamento viene utilizzata nel file. asf. In Windows Media Player, aprire il flusso di file multimediale "problema". Dal menu File , fare clic su proprietÓ. Accanto ai Codec Audio, la frequenza di campionamento viene utilizzata per l'audio Ŕ presente, ad esempio, 44 kHz. Se la frequenza di campionamento Ŕ 8 kHz o 16 kHz, questo tasso pu˛ essere la causa del problema.

Per ulteriori informazioni sui formati di file specifici, vedere la pagina di prova del formato di File di Windows Media Player il seguente sito Web Microsoft:
Formati di File multimediali di Windows Media Player 7

Suoni audio fruscio, Pop, suono stridente o variare

Problema:

╚ possibile sentire l'audio, ma l'audio hisses, POP, i suoni "stridente" o fluttua.

Causa e risoluzione dei problemi:

Verificare di avere i driver pi¨ aggiornati e corretti per la scheda audio. Servizi NetShow utilizza il codec di compressione standard Windows per comprimere e decomprimere l'audio. Potrebbe essere un driver di scheda audio scarsamente implementato o non corretto pu˛ causare problemi con l'audio compresso. Inoltre, potrebbe essere in uso improprio o driver della scheda audio aggiornato inavvertitamente poichÚ tutti i suoni del computer inclusi in Windows sono decompressi i file audio che spesso possono essere riprodotto anche con i driver non corretti o non corrispondenti. Questo problema non Ŕ univoco per servizi NetShow come qualsiasi programma multimedia che utilizza il codec audio di Windows e file audio compressi possono presentare un comportamento simile.

ProprietÓ

Identificativo articolo: 265523 - Ultima modifica: sabato 23 novembre 2013 - Revisione: 5.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Media Player 7.0
Chiavi:á
kbinfo kbtshoot kbmt KB265523 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 265523
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com