Um servidor de acesso de cliente do Exchange Server 2007 responde lentamente ou deixa de responder quando os utilizadores tentarem sincronizar dispositivos Exchange ActiveSync com as respectivas caixas de correio

Traduções de Artigos Traduções de Artigos
Artigo: 2656040 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando os utilizadores tentarem sincronizar dispositivos Exchange ActiveSync (EAS) com as respectivas caixas de correio em ambientes do Microsoft Exchange Server 2007, estes encontram erros de repetição. Além disso, o servidor de acesso de cliente do Microsoft Exchange Server 2007 responde lentamente ou deixa de responder.

Causa

Este problema ocorre porque os dispositivos EAS efectuar tentativas contínuas quando lidam repetição erros durante a sincronização. Isto faz com que a comunicação redundantes para o servidor de acesso de cliente.


Resolução

Para resolver este problema, instale o conjunto de actualizações seguintes:
2608656 Descrição do conjunto de actualizações 6 para Exchange Server 2007 Service Pack 3


NotaDepois de aplicar este update rollup, o servidor de Exchange Server2007 seja reduzido EAS sessões se o número de sessões para um utilizador exceder o limite de sessão. Quando o número de sessões cair inferiores, o limite, novos pedidos podem ser processados automaticamente.

Informações da chave de registo

Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para uma maior protecção, efectuar cópias de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756 Como efectuar cópias de segurança e restaurar o registo no Windows
Depois de aplicar este update rollup, para configurar o limite da sessão EAS no servidor do Exchange Server2007, seguindo estes passos:
  1. Clique em Iniciar, clique em Executar, tipo RegeditAbrir na caixa e, em seguida, clique em OK.
  2. Localize e, em seguida, seleccione a seguinte subchave de registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
  3. No menu Editar , aponte para Novoe, em seguida, clique em valor DWORD (32 bits).
  4. Tipo Máximo permitido EAS sessões por utilizador, e, em seguida, prima ENTER.
  5. Com o botão direito Máximo permitido EAS sessões por utilizadore, em seguida, clique em Modificar.
  6. Na caixa dados do valor, escreva CustomValuee, em seguida, clique emOK.
  7. Sair do Editor de registo.


Nota
por predefinição, o limite é de 16.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para mais informações sobre EAS, visite o seguinte Web site da Microsoft:
Informações gerais sobre o Exchange ActiveSync
O Resolver problemas relacionados com o ActiveSync com instruções passo a passo interactiva do Exchange Server ajuda a resolver os seguintes problemas:
  • Não é possível criar um perfil no dispositivo
  • Não é possível ligar ao servidor
  • Problemas de correio
  • Problemas de calendarização
  • Atrasos no desempenho do dispositivo/CAS

Propriedades

Artigo: 2656040 - Última revisão: 20 de fevereiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Service Pack 3 nas seguintes plataformas
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Palavras-chave: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2656040 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2656040

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com