Um servidor de acesso para cliente do Exchange Server 2007 responde lentamente ou pára de responder quando os usuários tentam sincronizar dispositivos do Exchange ActiveSync com suas caixas de correio

Traduções deste artigo Traduções deste artigo
ID do artigo: 2656040 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando os usuários tentarem sincronizar dispositivos do Exchange ActiveSync (EAS) com suas caixas de correio em ambientes Microsoft Exchange Server 2007, encontram erros nova tentativa. Além disso, o servidor de acesso de cliente do Microsoft Exchange Server 2007 responde lentamente ou pára de responder.

Causa

Esse problema ocorre porque os dispositivos EAS fazem tentativas contínuas quando encontram erros nova tentativa durante a sincronização. Isso faz com que a comunicação redundante com o servidor de acesso para cliente.


Resolução

Para resolver esse problema, instale o update rollup seguintes:
2608656 Descrição do pacote cumulativo de atualizações 6 para Exchange Server 2007 Service Pack 3


ObservaçãoApós aplicar esse pacote cumulativo de atualizações, o servidor Exchange Server2007 descartará EAS sessões se o número de sessões de um usuário exceder o limite de sessão. Quando o número de sessões será descartado menor do que o limite, novas solicitações podem ser processadas automaticamente.

Informações da chave do registro

Importante Nesta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o Registro incorretamente. Portanto, certifique-se de que segue estes passos cuidadosamente. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o registro no Windows
Depois de aplicar este update rollup, configurar o limite de sessão EAS no servidor Exchange Server2007, execute as seguintes etapas:
  1. Clique em Iniciar, Executar, tipo Regedit em Abrir caixa e, em seguida, clique em OK.
  2. Localize e selecione a seguinte subchave do registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
  3. No menu Editar , aponte para novoe, em seguida, clique em valor DWORD (32 bits).
  4. Tipo Máximo permitido EAS de sessões por usuário, e então pressione ENTER.
  5. Clique com botão direito Máximo permitido sessões de EAS por usuárioe, em seguida, clique em Modificar.
  6. Na caixa dados do valor, digite CustomValuee, em seguida, clique emOK.
  7. Saia do Editor do registro.


Nota
por padrão, o limite é de 16.

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre EAS, visite o seguinte site da Microsoft:
Informações gerais sobre o Exchange ActiveSync
O Solucionar problemas do ActiveSync com o Exchange Server interativa explicação passo a passo ajuda a solucionar os seguintes problemas:
  • Não é possível criar um perfil no dispositivo
  • Não é possível conectar ao servidor
  • Problemas de email
  • Problemas de calendário
  • Atrasos no desempenho do dispositivo/CAS

Propriedades

ID do artigo: 2656040 - Última revisão: quinta-feira, 20 de fevereiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Service Pack 3 nas seguintes plataformas
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Palavras-chave: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2656040 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2656040

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com