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Sintomi

Quando si apre un file in Windows, ad esempio un file con estensione exe, cmd, reg, regedit, secfile, com o bat, potrebbe essere avviato un altro programma o file. Inoltre, l'icona del file potrebbe non essere visualizzata come previsto. È anche possibile ricevere ulteriori errori dal programma che viene avviato.

Causa

Potrebbe essere il risultato di malware, ad esempio XP Antivirus 2012, XP Internet Security 2012 o una variante del virus Win32/FalseRean.

Risoluzione

Per risolvere il problema, passare alla sezione "Risolvereil problema per me". Se si preferisce risolvere autonomamente il problema, andare alla sezione "Correzione manuale".

Correzione automatica



Per risolvere il problema automaticamente, fare clic sul pulsante Correggi. Quindi fare clic su Esegui nella finestra di dialogo Download file e seguire i passaggi della procedura guidata Fix it.


Microsoft Fix it 50895
Notes

  • Questa procedura guidata è disponibile solo in lingua inglese. La correzione automatica, tuttavia, funziona anche per versioni di Windows in altre lingue.

  • Se non si sta utilizzando il computer che presenta il problema, è possibile salvare la soluzione Mix IT su un'unità di memoria flash o su un CD ed eseguirla sul computer interessato dal problema.


Passare quindi alla sezione "Il problema è stato risolto?".



Correzione manuale del problema

Se si ritiene di essere stati infettati da un malware che impedisce l'apertura normale dei file exe, eseguire la procedura seguente:

Importante Questa sezione, metodo o attività contiene i passaggi che spiegano come modificare il Registro di sistema. L'errata modifica del Registro di sistema può causare seri problemi. Per questo motivo, occorre attenersi scrupolosamente alla procedura indicata. Per una maggiore sicurezza, eseguire una copia di backup del Registro di sistema prima di modificarlo. in modo da poterlo poi ripristinare in caso di problemi. Per ulteriori informazioni su come eseguire il backup e il ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:

322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows XP

  1. Fare clic sul pulsante Start e quindi su Esegui.

  2. Nella casella di ricerca digitare esplora risorse e quindi fare clic su OK.

  3. Passare alla directory di Windows (ad esempio, un percorso tipico potrebbe essere C:\Windows) e individuare regedit.exe.

  4. Eseguire Regedit

    1. Windows XP: fare clic con il pulsante destro del regedit.exe e scegliere Esegui come. Deselezionare "Proteggi il computer e i dati da attività di programmi non autorizzati" e fare clic su OK.

    2. In Windows 7 o Vista: fare clic con il pulsante destro del mouse regedit.exe e scegliere Esegui come amministratore. Fare clic su Sì per accettare la richiesta dell'interfaccia di amministrazione di Exchange.

  5. Con Regedit, individuare e fare clic sulla chiave del Registro di sistema seguente:HKeyCurrentUser\Software\Classes

  6. Nel riquadro sinistro fare clic con il pulsante destro del mouse sulla sottochiave del Registro di sistema seguente:'.exe'

  7. Selezionare Elimina e quindi fare clic su OK.

  8. Nel riquadro sinistro fare clic con il pulsante destro del mouse sulla sottochiave del Registro di sistema seguente:.com'

  9. Selezionare Elimina e quindi fare clic su OK.

  10. Nel riquadro sinistro fare clic con il pulsante destro del mouse sulla sottochiave del Registro di sistema seguente:'.bat'

  11. Selezionare Elimina e quindi fare clic su OK.

  12. Nel riquadro sinistro fare clic con il pulsante destro del mouse sulla sottochiave del Registro di sistema seguente:'.cmd'

  13. Selezionare Elimina e quindi fare clic su OK.

  14. Nel riquadro sinistro fare clic con il pulsante destro del mouse sulla sottochiave del Registro di sistema seguente: '.reg'

  15. Selezionare Elimina e quindi fare clic su OK.

  16. Nel riquadro sinistro fare clic con il pulsante destro del mouse sulla sottochiave del Registro di sistema seguente:'.regedit'

  17. Selezionare Elimina e quindi fare clic su OK.

  18. Nel riquadro sinistro fare clic con il pulsante destro del mouse sulla sottochiave del Registro di sistema seguente:'secfile'

  19. Selezionare Elimina e quindi fare clic su OK.

  20. Chiudere l'editor del Registro di sistema.

Eseguire il software antivirus per rimuovere il virus:


Se nel computer è installato il software anitvirus, aggiornare le firme ed eseguire un'analisi antivirus per rimuovere il malware. Se non è disponibile un programma antivirus, Microsoft produce uno strumento gratuito di rimozione del malware, Scanner per la sicurezza Microsoft,che consente di pulire i virus dal computer.

Verifica della risoluzione del problema

  • Verificare se il problema è stato risolto. Se il problema è stato risolto, non occorre leggere il resto della sezione. Se il problema persiste, è possibile contattare il supporto tecnico.

  • Inviare commenti e suggerimenti. Per inviare feedback o segnalare eventuali problemi con la soluzione, lasciare un commento nel blog "Correggi il problema perme"o inviare un messaggio di posta elettronica.

Ulteriori informazioni

Per altre informazioni sul virus Win32/FalseRean e sulle sue varianti, visita: http://www.microsoft.com/security/portal/Threat/Encyclopedia/Entry.aspx?Name=Rogue%3aWin32%2fFakeReanPer ulteriori informazioni su

Microsoft Safety Scanner, visita: http://www.microsoft.com/security/scanner/en-us/default.aspx


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