Article ID: 265727 - Last Review: October 26, 2006 - Revision: 3.1

XFOR: Internet Mail Service Stops Responding while Trying to Obtain Next Host to Deliver a Message

This article was previously published under Q265727
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SYMPTOMS

While the Internet Mail Service tries to retrieve the next host address to deliver a message, the Internet Mail Service may generate a Dr. Watson error message. This behavior is most likely to occur after several unsuccessful attempts to deliver a message.

CAUSE

This issue can occur because under very specific circumstances, the Internet Mail Service continues to search for Internet protocol (IP) addresses to use to deliver the message, even though there are no more IP addresses to try for a given domain.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbqfe KB265727
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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