ตัวเชื่อมต่อ Microsoft Exchange สำหรับกล่องจดหมาย POP3 ไม่สนับสนุนการสำเนาลับถึง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 265739 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

ข้อความที่ส่งไปยังบัญชีผู้ใช้ POP3 สากลกับผู้รับที่ระบุไว้ใน การสำเนาลับถึงกล่องอาจไม่ถูกส่งไปยังผู้รับที่กำหนด และไม่ตอบรับไม่สำเร็จ (NDR) หรือข้อความแสดงข้อผิดพลาดจะถูกสร้างขึ้น

โปรดทราบว่า ลักษณะการทำงานนี้ไม่เกิดขึ้นกับกล่องจดหมาย POP3 มาตรฐาน ผู้ ใช้ครั้งเดียว

สาเหตุ

ลักษณะการทำงานนี้ได้ ด้วยการออกแบบ เชื่อมต่อ Microsoft Exchange Server สำหรับกล่องจดหมาย Post Office Protocol 3 (POP3) สนับสนุนการส่งข้อความไปยังผู้รับที่ระบุไว้ในการสำเนาลับถึงกล่องข้อความอีเมล

การหลีกเลี่ยงปัญหา

บนเซิร์ฟเวอร์ที่กำลังเรียกใช้ Microsoft Small Business Server 2000 คุณสามารถแก้ปัญหานี้ โดยการกำหนดค่าบัญชีผู้ใช้ POP3 ของผู้ใช้เดียวในตัวเชื่อมต่อสำหรับกล่องจดหมาย POP3 แทนของบัญชีผู้ใช้ POP3 ที่ส่วนกลาง เมื่อคุณใช้บัญชีผู้ใช้เดียว Connector สำหรับกล่องจดหมาย POP3 ส่งจดหมายทั้งหมดจากกล่องจดหมาย POP3 ไปยังกล่องจดหมาย Exchange ที่เดียว ดังนั้น ไม่สำคัญว่าที่อยู่อีเมลของผู้รับปรากฏในข้อความอีเมลที่ดาวน์โหลดมา

บนเซิร์ฟเวอร์ที่กำลังเรียกใช้ Microsoft Windows Small Business Server 2003 คุณสามารถแก้ปัญหานี้ โดยการกำหนดค่าการเชื่อมต่อ POP3 จะส่งอี-เมล์ที่ไม่สามารถนำส่งทั้งหมดที่ตัวเชื่อมต่อที่ดาวน์โหลดไปยังกล่องจดหมาย Exchange ที่เฉพาะเจาะจง เมื่อต้องการระบุกล่องจดหมายสำหรับข้อความอีเมล์ที่ไม่สามารถนำส่งในการเชื่อมต่อผู้ใช้ POP3 ให้ทำตามขั้นตอนเหล่านี้:
  1. คลิกเริ่มการทำงานชี้ไปที่โปรแกรมทั้งหมดชี้ไปที่Microsoft Exchangeแล้ว คลิกผู้จัดการระบบ.
  2. ใน Exchange System Manager ขยายตัวเชื่อมต่อคลิกขวาPOP3 ตัวจัดการการเชื่อมต่อแล้ว คลิกคุณสมบัติ.
  3. คลิกการแก้ไขปัญหาแท็บ คลิกกล่องจดหมาย Exchange ที่ในกล่องภายใต้ไม่สามารถนำส่งจดหมายของ POP3แล้ว คลิกตกลง.

ข้อมูลเพิ่มเติม

ลักษณะการทำงานนี้เกิดขึ้นเนื่องจากข้อจำกัดใน POP3 เมื่อมีการจัดส่งข้อความอย่างง่าย Mail ถ่ายโอนโพรโทคอล (SMTP) ไปยังโฮสต์อี mail host รับผิดชอบการกำหนดเส้นทางข้อความไปยังผู้รับ ในระหว่างการดำเนินงานปกติ mail host สร้างข้อความโดยไม่ต้องการสำเนาลับถึงกล่องข้อความอีเมล แล้วมีส่งข้อความไปยังบัญชีผู้ใช้ POP3 ที่ส่วนกลาง เมื่อเชื่อมต่อผู้ใช้ POP3 ดาวน์โหลดข้อความ ผู้รับที่ไม่ปรากฏในข้อความ เช่นเดียวกับที่พวกเขาจะไม่สามารถมองเห็นไคลเอ็นต์ POP3 มาตรฐานที่ดาวน์โหลดข้อความเดียวกัน ตัวเชื่อมต่อผู้ใช้ POP3 ส่งข้อความไปยัง Microsoft Exchange อินเทอร์เน็ตอีบริการ (IMS) ยังคงไม่เปลี่ยนแปลง IMS ไม่สามารถส่งต่อข้อความไปยังผู้รับที่กำหนดเนื่องจากส่วนหัวของข้อความประกอบด้วยการอ้างอิงต้นฉบับไปสำเนาลับถึงผู้รับผู้รับที่ระบุอยู่ในทั้งสองเครื่องเมื่อต้องการและสำเนาถึงกล่องข้อความเดียวกันได้รับข้อความ

คุณสมบัติ

หมายเลขบทความ (Article ID): 265739 - รีวิวครั้งสุดท้าย: 28 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.5
  • Microsoft Small Business Server 2000 Standard Edition
Keywords: 
kbprb kbmt KB265739 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:265739

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com