A user cannot make new calls when the current call exceeds the audio session limit in a Lync Server 2010 environment

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Article ID: 2658177 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:  
  • You enable the Call Admission Control (CAC) feature in a Microsoft Lync Server 2010 environment.
  • You have three users. User A is in site A. User B and user C are in site B.
  • You configure the audio limit and the audio session limit for site A and for site B. You set the audio limit for site B to allow for at least two available calls. For example, in site A you set the audio limit to 10000 and the audio session limit to 1000. In site B, you set the audio limit to 200 and the audio session limit to 60.
  • User B answers a peer-to-peer call from user A.
  • User A tries to make another peer-to-peer call to user C during the call with user B.
In this scenario, user A cannot make the call to user C because of the session bandwidth limit eventhough there is sufficient bandwidth available.

CAUSE

This issue occurs because the new call is unexpectedly restricted by the audio session limit instead of by the total audio limit.

RESOLUTION

To resolve this issue, install the following cumulative update:
2650037 Description of the update for Lync Server 2010 Bandwidth Policy Service: December 2011



Properties

Article ID: 2658177 - Last Review: March 2, 2012 - Revision: 2.0
APPLIES TO
  • Microsoft Lync Server 2010 Standard Edition
  • Microsoft Lync Server 2010 Enterprise Edition
Keywords: 
kbsurveynew kbqfe kbfix kbexpertiseinter KB2658177

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