Chyba 0x8004010F v aplikaci Outlook 2010

ID článku: 2659085 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokusíte-li se přijmout nebo odeslat e-mail v aplikaci Outlook 2010, může se zobrazit jedna z následujících chybových zpráv:

0x8004010F: Nelze získat přístup k datovému souboru aplikace Outlook.

nebo

0x8004010F: Operace se nezdařila. Objekt nebyl nalezen.

Příčina

K chybě 0x8004010F může dojít, je-li profil aplikace Outlook 2010 nesprávně nakonfigurován.

Řešení

Chcete-li vyřešit chybu 0x8004010F, určete aktuální umístění výchozího datového souboru aplikace Outlook a pak vytvořte nový profil aplikace Outlook. Postupujte takto:

Krok 1 – Vyhledání výchozího datového souboru aplikace Outlook

Kliknutím sem zobrazíte informace o vyhledání výchozího datového souboru aplikace Outlook.

Krok 2 – Vytvoření nového profilu aplikace Outlook

Nyní již znáte název a umístění výchozího datového souboru pro váš profil. Při vytvoření nového profilu aplikace Outlook použijte pouze JEDNU z následujících metod:

Metoda 1: Použití automatického nastavení účtu k vytvoření e-mailového účtu IMAP nebo POP3
Metoda 2: Ruční vytvoření e-mailového účtu IMAP nebo POP3

Metoda 1: Použití automatického nastavení účtu k vytvoření e-mailového účtu IMAP nebo POP3

Kliknutím sem zobrazíte informace týkající se použití automatického nastavení účtu k vytvoření nového profilu.

Metoda 2: Ruční vytvoření e-mailového účtu IMAP nebo POP3

Kliknutím sem zobrazíte informace týkající se ručního vytvoření nového profilu.

Krok 3 – Konfigurace nového profilu aplikace Outlook jako výchozího profilu

Chcete-li nový profil aplikace Outlook nastavit jako výchozí, postupujte takto:
  1. V dialogovém okně Pošta vyberte možnost Vždy používat profil na kartě Obecné.
  2. Klikněte na rozevírací seznam pod nadpisem Vždy používat profil a vyberte nový profil.
  3. Kliknutím na tlačítko OK zavřete dialogové okno Pošta.

Další informace

Poznámka: Pokud máte k dispozici několik nevýchozích souborů PST, které je třeba zahrnout do profilu aplikace Outlook, postupujte takto:
  1. Spusťte aplikaci Outlook 2010.
  2. V nabídce Soubor klikněte na příkaz Otevřít.
  3. Vyberte možnost Otevřít datový soubor aplikace Outlook.
  4. Přejděte do složky obsahující další soubor PST, vyberte jej a pak klikněte na tlačítko OK.
Nově přidaný soubor PST se zobrazí v navigačním podokně.

Vlastnosti

ID článku: 2659085 - Poslední aktualizace: 31. srpna 2012 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2010
Klíčová slova: 
KB2659085

Dejte nám zpětnou vazbu