Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Vous ne pouvez pas synchroniser un bloc-notes OneNote 2010 vers OneDrive et vous recevez le message d’erreur 0xE0000021 suivant :

 

Erreur : 0xE0000021
OneNote a besoin d’un mot de passe pour synchroniser certains de vos blocs-notes. Cliquez ici pour afficher la liste des sections et blocs-notes qui nécessitent des mots de passe.


Cause

Des problèmes de synchronisation des blocs-notes OneNote avec votre OneDrive peuvent se produire pour une ou plusieurs des raisons suivantes :

  • Ce problème peut se produire si vous n’avez pas installé les dernières mises à jour.

  • Vous ne disposez peut-être pas de la dernière version de l’Assistant De connexion Windows Live.

  • Ce problème peut être dû à un conflit avec plusieurs ID en direct.

Résolution

Méthode 1 : Installer les dernières mises à jour

L’installation de toutes les mises à jour importantes, recommandées et facultatives peut souvent corriger les problèmes en remplaçant les fichiers obsolètes et en corrigeant les vulnérabilités. Pour installer les dernières mises à jour, cliquez sur le lien spécifique à votre version de Windows et suivez les étapes décrites dans cet article :
Remarque : Pour les utilisateurs de Microsoft Office 2010, l’installation des dernières mises à jour inclut Le Service Pack 1 (SP1). SP1 inclut des mises à jour de OneNote 2010 qui peuvent résoudre les problèmes de synchronisation des blocs-notes OneNote avec votre compte OneDrive. OneNote 2010 SP1 utilise Windows Live Essentials pour se connecter à OneDrive et améliore la synchronisation de OneNote avec OneDrive. Pour obtenir une vue d’ensemble des améliorations d’Office SP1, voir Description d’Office 2010 SP1.

Installer les mises à jour Windows dans Windows 7

Installer les mises à jour Windows dans Windows Vista

Installer les mises à jour Windows dans Windows XP

Si l’installation des dernières mises à jour n’a pas résolu votre problème, passez à la méthode 2.


Méthode 2 : Installer la dernière version de l’Assistant

De connexion Windows Live Les problèmes de synchronisation des blocs-notes OneNote avec votre compte OneDrive peuvent être résolus en mettant à jour vers la dernière version de l’Assistant Connexion à Windows Live. L’Assistant De connexion Windows Live fait partie de Windows Live Essentials, qui inclut également Windows Live Messenger, Galerie de photos, Movie Maker, Courrier, etc. Pour résoudre ce problème, les utilisateurs de Windows 7 et Windows Vista peuvent installer la dernière version de Windows Live Essentials ou installer uniquement l’Assistant De connexion Windows Live.


Remarque : Si vous devez désinstaller puis réinstaller Windows Live Essentials, consultez Comment supprimer et réinstaller Windows Live Essentials.

Si l’installation de la dernière version de l’Assistant De connexion Windows Live n’a pas résolu votre problème, passez à la méthode 3.


Méthode 3 : Supprimer les ID Windows Live DU Gestionnaire

d’informations d’identification Cette étape s’applique à Windows 7 et Windows Vista

Le Gestionnaire d’informations d’identification vous permet de stocker des informations d’identification telles que des noms d’utilisateur et des mots de passe que vous utilisez pour vous connecter à des sites web. Parfois, le Gestionnaire d’informations d’identification peut ne pas être en mesure d’acquérir les informations d’identification de connexion, et la suppression de vos ID Windows Live PEUT résoudre le problème.

Voici comment supprimer vos ID Windows Live du Gestionnaire d’informations d’identification :

Cette étape s’applique à Windows 7 et Windows Vista

Pour Windows 7

  1. Fermez OneNote.

  2. Ouvrez Comptes d’utilisateur en cliquant sur le bouton Démarrer, sur Panneau de configuration, sur Comptes d’utilisateur et contrôle parental (ou sur Comptes d’utilisateur, si vous êtes connecté à un domaine réseau), puis sur Comptes d’utilisateur.

  3. Dans le volet gauche, cliquez sur Gérer vos informations d’identification.

  4. Cliquez sur le coffre qui contient les informations d’identification Live ID que vous souhaitez supprimer.

  5. Cliquez sur les informations d’identification Live ID que vous souhaitez supprimer, puis cliquez sur Supprimer du coffre.

  6. Répétez l’étape 5 jusqu’à ce que vous ayez supprimé toutes vos informations d’identification Live ID du coffre.

  7. Ouvrez le bloc-notes OneNote que vous souhaitez synchroniser.

  8. Cliquez sur Web.

  9. Connectez-vous avec votre identifiant Windows Live ID et votre mot de passe, puis essayez de synchroniser votre bloc-notes OneNote avec OneDrive.

Pour Windows Vista

  1. Fermez OneNote.

  2. Ouvrez Comptes d’utilisateur en cliquant sur le bouton Démarrer, sur Panneau de configuration, sur Comptes d’utilisateur, puis sur Comptes d’utilisateur. O

  3. Sous l’onglet Avancé, cliquez sur Gérer les mots de passe.

  4. Cliquez sur le nom des informations d’identification que vous souhaitez supprimer, puis cliquez sur Supprimer.

  5. Répétez l’étape 4 jusqu’à ce que vous ayez supprimé toutes vos informations d’identification Live ID.

  6. Ouvrez le bloc-notes OneNote que vous souhaitez synchroniser.

  7. Cliquez sur Web.

  8. Connectez-vous avec votre identifiant et votre mot de passe Windows Live ID et essayez de synchroniser votre bloc-notes OneNote avec OneDrive.

Si la suppression de vos Identifiants Windows Live ID du Gestionnaire d’informations d’identification n’a pas résolu le problème, passez à la section Informations supplémentaires.
 

Informations supplémentaires

Si les informations contenues dans cet article base de connaissances n’ont pas permis de résoudre votre problème avec OneNote 2010, sélectionnez l’une des options suivantes :
 

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×