Error message when you try to open a spreadsheet or a database file in Works: "There are more than 500 fonts on the system"

Article translations Article translations
Article ID: 265954 - View products that this article applies to.
This article was previously published under Q265954
Expand all | Collapse all

On This Page

SYMPTOMS

When you try to open a Microsoft Works Spreadsheet or a Works Database file, you may receive the following error message:
There are more than 500 fonts on the system.
Reduce the number of fonts or the display may be incorrect.

CAUSE

This issue may occur if more than 500 fonts are installed on the computer.

Note This issue does not occur when you try to open files in Works Word Processor, in Works Calendar, or in Works Portfolio.

RESOLUTION

To work around this issue, delete fonts from the computer until you reduce the number of fonts to less than 500.

To delete fonts, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Fonts.
  3. Click the fonts that you want to delete from your computer.

    Note To select more than one font, press and hold down the CTRL key while you click each font.
  4. On the File menu, click Delete.
  5. When the Windows Fonts Installer dialog box appears with the following prompt, click Yes:
    Are you sure you want to delete those fonts?
  6. On the File menu, click Close.

MORE INFORMATION

Determine the number of fonts that are installed on the computer

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Fonts.

    The status bar in the Fonts dialog box indicates the number of fonts that are installed on your computer.

Properties

Article ID: 265954 - Last Review: January 29, 2007 - Revision: 2.3
APPLIES TO
  • Microsoft Works 8.0
  • Microsoft Works 7.0
  • Microsoft Works 6.0
  • Microsoft Works 4.0 Standard Edition
  • Microsoft Works 3.0 Standard Edition
  • Microsoft Works Suite 2006
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2001
Keywords: 
kberrmsg kbbug kbpending kbdisplay kbgraphic KB265954

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com