Works 6: plantillas de procesador de textos pueden se imprimen manera diferente que aparecen en la vista preliminar

Seleccione idioma Seleccione idioma
Id. de artículo: 265986 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Si imprime un documento que se creó con una plantilla Microsoft Works Word Processor, el documento impreso en puede aparecer diferente una de las siguientes formas de cómo aparece en la vista preliminar:
  • El documento impreso contiene una página más que el número de páginas que se muestran en la vista preliminar.
  • Una página en blanco está asociada al final del documento impreso.

Causa

Este comportamiento puede ocurrir si los márgenes de la plantilla Works Word Processor son menores que los requisitos de margen de la impresora. Si éste es el caso, se crea una nueva página para acomodar el contenido y en algunos casos, la página extra está en blanco.

Algunas impresoras pueden presentar este comportamiento incluyen:
  • Modelos de Hewlett Packard DeskJet: 2500, 680 c, c 692, 1600, 670 c, c 660
  • Modelos de Hewlett-Packard LaserJet: 2600, 4mv, 8550, 4500

Solución

Para evitar este problema, ajuste los márgenes superior e inferior del documento para cumplir con los requisitos de margen de la impresora. Para ajustar los márgenes del documento y ver con precisión el documento impreso, siga estos pasos:
  1. Inicie el selector de tareas de Works.
  2. En la ficha programas , haga clic en procesador de textos de Works .
  3. En el panel derecho, seleccione la plantilla que desee y, a continuación, haga clic en iniciar esta tarea .
  4. Haga clic en el estilo que desee y, a continuación, haga clic en Finalizar .
  5. En el menú archivo , haga clic en La vista preliminar .

    Observe la aparición de la plantilla.
  6. Haga clic en Configurar página .
  7. En márgenes , haga clic en los tamaños de margen que desee y, a continuación, haga clic en Aceptar .

    La apariencia impresa de su documento ahora es precisa en la vista preliminar.

Estado

Microsoft ha confirmado que este es un problema de Works 6.

Propiedades

Id. de artículo: 265986 - Última revisión: miércoles, 29 de enero de 2014 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbgraphic kbhardware kbpending kbprint KB265986 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 265986

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com