Diferencias de capacidad de cinta impedir que almacenamiento remoto realizar copias de medios

Seleccione idioma Seleccione idioma
Id. de artículo: 266011 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
importante este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta realizar copias de medios de un medio principal de servicio de almacenamiento remoto (RSS), puede recibir el siguiente mensaje de alerta administrador:
[Messenger Service]
"Almacenamiento remoto no puede encontrar una unidad de medios libres de capacidad suficiente. Agregue al menos una unidad de medios [cinta] con una capacidad nominal (descomprimida) de n.n GB. "
Este mensaje también se encuentra en Administrador de almacenamiento extraíbles (RSM) "Operador Requests" como una operación de inserción de medios. Esto ocurre incluso si tiene medios libres con cuál debería ser suficiente capacidad en el grupo de medios libres o grupo de medios RSS.

Nota : la solicitud de operador tiene una duración de una hora. Si la solicitud queda sin responder, después de una hora se registra como "rechazado" y, a continuación, la solicitud se canceló y vuelto a publicar automáticamente.

Causa

Cuando están fabricadas cintas, la capacidad real y la tolerancia de cada cinta pueden variar más o menos varios o incluso cientos de megabytes de su capacidad indicado, según la capacidad total indicada del medio. Se supone que RSS para compensar las ligeras diferencias en las capacidades de cinta manteniendo una zona de tolerancia de 5 por ciento de espacio libre al final de la cinta. En determinadas circunstancias, RSS puede rellenar la cinta de maestro de medios casi a la capacidad del 100 por ciento.

Para ver, mire la columna Espacio disponible en el icono de Medios de almacenamiento remoto . En lugar de 5 por ciento libre, puede ser sólo unos cuantos megabytes de capacidad que queda en la cinta. Por consiguiente, si RSM no puede encontrar multimedia de igual o mayor capacidad, RSS no puede realizar la operación de copia de medios.

Solución

Advertencia si utiliza incorrectamente el Editor del Registro, puede causar serios problemas que tal vez requieran volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para solucionar el problema, utilice uno de los métodos siguientes.

Método 1

Utilizar mayor capacidad de cinta (si está disponible para la biblioteca de cinta) para las operaciones de copia de medios sólo para asegurarse de que el medio de copia siempre es mayor que el maestro de medios.

Método 2

RSM permite medios de copia que es hasta 2 por ciento menor que el medio principal original que se utiliza para una copia. Este valor predeterminado de 2 por ciento es configurable en el registro. Sin embargo, porque RSS puede rellenar completamente el medio maestro, permitiendo RSM seleccionar una parte del medio que es demasiado pequeño puede causar el trabajo de copia un error.

Utilice el Editor del registro para definir el nuevo porcentaje de tolerancia.
  1. Ejecute Regedt32.exe para iniciar el Editor del registro.
  2. Busque la siguiente clave:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Remote_Storage_Subsystem\Parameters
  3. Resalte la clave Parameters y, a continuación, elija Agregar valor en el menú Edición .
  4. Escriba el nombre valor MediaCopyTolerance utilizando el Tipo de datos de REG_SZ .

    Escriba el valor n (donde n es entre 2 y 5). De forma predeterminada, se permite la capacidad de medios de copia al 2 por ciento menor que el maestro de, pero se recomienda encarecidamente que no utilizan un valor de 5 a través.
  5. Salga del Editor del Registro.
  6. Apague y reinicie el equipo para que RSM puede inicializar utilizando el nuevo valor MediaCopyTolerance .

    Intente realizar otro medio de copia, o completar la solicitud de operador si sigue estando presente; si RSM acepta y, a continuación, montar medios libres y continuar con la copia de medios.
Nota Asegurarse de que el controlador de dispositivo de cinta y el firmware se actualizan a las versiones más recientes.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

Puede experimentar errores de copia de medios porque la capacidad de cinta de copia (destino) de medios es demasiado pequeña. Esto ocurre, se contabiliza el mensaje de suceso siguiente en el registro del servicio de almacenamiento remoto:
Tipo de suceso: error
Origen del suceso: Almacenamiento remoto
Categoría del suceso: motor
ID. de suceso: 2003
Descripción: Error mientras almacenamiento remoto intentaba actualizar conjunto de copia de X para medios RS-MiServidor-1.
Se alcanzó el final físico de los medios. (0x810b0013).
Esto es una indicación de que el valor de registro de MediaCopyTolerance es demasiado grande y debe reducirse.

Un indicador que una operación de copia de medios ha sido incorrecta es una fecha incorrecta y la marca de tiempo en lugar de la información de versión de copia. Si una operación no es correcta, RSS no actualiza la marca:
  • Cuando se realiza un trabajo de copia de medios por primera vez en el medio, la "última copia vez" se inicializa con cero.
  • Almacenamiento remoto asigna el medio de copia. Si la operación de copia se detiene antes de completarse, no se actualiza el tiempo de copia. Puesto que es la primera vez que se ha ejecutado el trabajo, el tiempo permanece en cero.
  • La interfaz de usuario (IU) muestra "cero tiempo" como el 1 de enero de 1970 0: 00 Media de Greenwich, que es cero para clases MFC absoluta vez clase (CTime) (que se traduce en 31 de diciembre de 1969 16: 00, hora del Pacífico si el reloj en el equipo está establecido en hora del Pacífico).
Después de una operación de medios copia con éxito, la fecha de versión de copia y la hora reflejará la versión principal fecha y hora actuales. Si realiza una operación de migración para copiar más archivos en el medio principal, la versión principal es más reciente y la copia ya no es actual. La fecha de versión de copia y la hora reflejará la versión anterior del maestro de desde el que se realizó la copia.

Para obtener información adicional sobre cómo crear copias de medios, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265487Cómo almacenamiento remoto crea copias de medios

Propiedades

Id. de artículo: 266011 - Última revisión: martes, 04 de febrero de 2014 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB266011 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 266011

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com