Article ID: 266069 - Last Review: January 27, 2007 - Revision: 1.4

"The feature you are trying to use is on a network resource that is unavailable" error message when you try to repair or reinstall Office 2000

This article was previously published under Q266069

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SYMPTOMS

When you reinstall or repair your installation of Office, you may receive the following error message:
The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternative path to a folder containing the installation package 'data1.msi' in the box below.
Also, the Use feature from box displays the network location from which you installed Office.

When you click Cancel to this error message, you receive the following error message:
Error 1706. No valid source could be found for product Microsoft Office 2000 edition. The Windows installer cannot continue.
where edition is the edition of Office that you have installed.

When you click OK to this error message, you receive the following error message:
Installation ended prematurely because of an error.

CAUSE

This problem occurs if the following conditions are true:
  • You installed Office from an administrative installation.
  • The administrative installation was updated with a Windows Installer update. For example, the Office 2000 SR-1a administrative update or the Outlook E-mail Security Update.
  • Your network client was not updated from the administrative installation after the Windows Installer update was applied to the administrative installation.
  • On the network client, you clicked Repair Office in the Microsoft Office 2000 Maintenance Mode dialog box.
  • You clicked either Reinstall Office or Repair errors in my Office installation in the Reinstall/Repair Microsoft Office 2000 dialog box.
When you perform a repair or reinstall that is initiated from the Add/Remove Programs Control Panel, the Windows Installer does not recache the .msi file (Data1.msi) from the updated administrative installation onto the network client.

RESOLUTION

To resolve this problem, use one of the following methods.

Method 1: Run Setup.exe from the Administrative Installation

  1. Click Start, and then click Run. Type a command line similar to the following in the Open box:
    Admin Path\Setup.exe /qb
    where Admin Path is the path to your administrative installation point.
  2. Click Yes if prompted to restart your computer.

Method 2: Use a Command Line

  1. Click Start, and then click Run. Type a command line similar to the following in the Open box:
    msiexec /i Admin Path\Data1.msi Reinstall=All ReinstallMode=vomus
    where Admin Path is the path to your administrative installation point.

  2. Click OK when the update is finished.
  3. Click Yes if you are prompted to restart your computer.

MORE INFORMATION

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:
265627  (http://support.microsoft.com/kb/265627/EN-US/ ) OFF2000: How to Apply the Outlook E-mail Security Update to an Administrative Installation
257983  (http://support.microsoft.com/kb/257983/EN-US/ ) OFF2000: How to Obtain and Apply SR-1/SR-1a Update to Administrative Installations

APPLIES TO
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbtshoot kbrepair kbsetup kberrmsg kbprb KB266069
 

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