La redirection d'imprimante n'est pas appliquée aux ordinateurs clients qui se connectent à un serveur Terminal Server Windows Server 2008 R2 SP1

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Numéro d'article: 2662585 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Envisagez le scénario suivant :
  • Vous disposez d'un serveur de Services Terminal Server qui exécute Windows Server 2008 R2 Service Pack 1 (SP1).
  • Vous configurez le serveur de Services Terminal Server pour utiliser le pilote d'imprimante Terminal Services Easy Print pour la redirection d'imprimante.
  • Un utilisateur crée une session terminal server sur le serveur Terminal Server à partir d'un ordinateur client.
Dans ce scénario, la redirection d'imprimante n'est pas appliquée à l'ordinateur client. Par conséquent, l'utilisateur ne peut pas imprimer à des ressources locales à l'aide d'une imprimante redirigée du protocole RDP (Remote Desktop) ou une imprimante redirigée de Terminal Services Easy imprimer.

Cause

Ce problème se produit car une valeur de délai d'attente infini entraîne un blocage dans le spouleur d'impression.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est conçu uniquement pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle de Microsoft et de Support pour obtenir le correctif.

Remarque Si des problèmes supplémentaires surviennent ou bien si une procédures de dépannage est requise, il est probable que vous ayez à effectuer une demande de service en parallèle. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif spécifique. Pour une liste complète des numéros de téléphone Service clientèle de Microsoft et prise en charge ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :
http://support.Microsoft.com/contactus/?ws=support
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez exécuter Windows Server 2008 R2 SP1.

Pour plus d'informations sur la façon d'obtenir un service pack Windows Server 2008 R2, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
976932Informations sur le Service Pack 1 pour Windows 7 et Windows Server 2008 R2

Informations à propos du Registre

Pour appliquer le correctif dans ce package, vous n'avez pas à apporter des modifications au Registre.

Redémarrage de l'ordinateur

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas de correctif publié précédemment.

Informations sur les fichiers

La version internationale de ce correctif installe les fichiers ayant les attributs répertoriés dans les tableaux suivants. Les dates et les heures de ces fichiers sont répertoriés dans le temps universel coordonné (UTC). Les dates et les heures de ces fichiers sur votre ordinateur local sont affichés dans votre heure locale avec votre bias de l'heure (DST) en cours. En outre, les dates et les heures peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.
Remarques sur les fichiers Windows Server 2008 R2 SP1
Important Correctifs de Windows 7 et Windows Server 2008 R2 sont inclus dans les packages. Toutefois, les correctifs dans la page demande de correctif sont répertoriés sous les deux systèmes d'exploitation. Pour demander le package de correctifs s'applique à un ou deux systèmes d'exploitation, sélectionnez le correctif est répertorié sous « Windows 7/Windows Server 2008 R2 » sur la page. Toujours faire référence à la section « S'applique À » dans les articles correspondants pour déterminer le système d'exploitation réel que chaque correctif s'applique à.
  • Les fichiers qui s'appliquent à un produit spécifique, SR_Level (RTM, SPn), et de dossier (LDR, GDR) peut être identifié en examinant les numéros de version de fichier comme indiqué dans le tableau suivant.
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    VersionProduitSR_LevelBranche de service
    6.1.760 1. 21xxxWindows Server 2008 R2SERVICE PACK 1LDR
  • Les fichiers MANIFEST (.manifest) et le MUM (.mum) installés pour chaque environnement sont répertorié séparément dans la section « informations de fichier supplémentaire pour Windows Server 2008 R2 ». MUM et fichiers manifeste et les fichiers de catalogue (.cat) sécurité associées, sont extrêmement importants conserver l'état des composants mis à jour. Les fichiers du catalogue de sécurité dont les attributs ne sont pas répertoriés sont signés avec une signature numérique Microsoft.
Pour toutes les prises en charge x 64 de Windows Server 2008 R2 SP1
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Tsprint-datafile.datNon applicable38905-Nov-201001 : 56Non applicable
Tsprint-pipelineconfig.xmlNon applicable27505-Nov-201001 : 56Non applicable
Tsprint.dll6.1.7601.21896157,18412-Jan-201206 : 28x 64
Toutes prises en charge les versions IA-64 de Windows Server 2008 R2 SP1
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Tsprint-datafile.datNon applicable38905-Nov-201001 : 54Non applicable
Tsprint-pipelineconfig.xmlNon applicable27505-Nov-201001 : 54Non applicable
Tsprint.dll6.1.7601.21896386,04812-Jan-201205 : 29IA-64

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour de logiciel, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 de laDescription de la terminologie standard utilisée pour définir les mises à jour logicielles de Microsoft
Pour plus d'informations sur l'impression des Services Terminal Server, visitez le site Web Microsoft suivant :
Informations générales sur l'impression des Services Terminal Server

Informations sur les fichiers supplémentaires

Informations sur les fichiers supplémentaires pour Windows Server 2008 R2 SP1

Fichiers supplémentaires pour toutes les prises en charge x 64 de Windows Server 2008 R2 SP1
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Nom de fichierAmd64_tsprint.inf_31bf3856ad364e35_6.1.7601.21896_none_ca510f48754b8f46.manifest
Version du fichierNon applicable
Taille du fichier3,456
Date (UTC)12-Jan-2012
Heure (UTC)07 : 29
Prise en charge des fichiers supplémentaires pour toutes les versions IA-64 de Windows Server 2008 R2 SP1
Réduire ce tableauAgrandir ce tableau
Nom de fichierIa64_tsprint.inf_31bf3856ad364e35_6.1.7601.21896_none_6e3417babcec270c.manifest
Version du fichierNon applicable
Taille du fichier3 452
Date (UTC)12-Jan-2012
Heure (UTC)07 : 17

Propriétés

Numéro d'article: 2662585 - Dernière mise à jour: jeudi 16 février 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Server 2008 R2 Service Pack 1 sur le système suivant
    • Windows Server 2008 R2 Standard
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 R2 for Itanium-Based Systems
Mots-clés : 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2662585 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 2662585
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