Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

"적용" 섹션에 나열된 Microsoft 마우스 또는 키보드를 사용하는 경우 다음 증상 중 하나를 경험할 수 있습니다.

  • 마우스 또는 키보드를 사용하여 절전 모드 또는 대기 모드에서 컴퓨터를 절전 모드 해제할 수 없습니다.

  • 대기에서 컴퓨터를 절전 모드로 해제하면 포인터 장치가 작동하지 않을 수 있습니다.

  • 절전 키가 있는 키보드의 SLEEP 키를 누르거나 절전 모드를 활성화하도록 구성된 키가 있는 경우 컴퓨터가 절전 모드로 전환되지 않습니다.

원인

다음과 같은 경우 이 문제가 발생할 수 있습니다.

  • Windows Vista를 실행하고 있으며 서비스 팩 1 또는 이후 버전으로 업데이트되지 않은 것입니다.

  • 컴퓨터에 설치된 기본 입력/출력 시스템(BIOS) 시스템은 입력 디바이스가 연결된 포트로의 전원을 줄입니다.

    참고 특정 전원 관리 상태(예: "일시 중단" 또는 "최대 Bluetooth")에서 작업을 다시 시작하기 위해 디바이스를 사용할 수 없는 경우도 있습니다. 일부 저전력 상태의 경우 무선 트랜시버가 디바이스에서 정보를 Bluetooth 수 있습니다.

  • 전자 필기장을 사용하여 이력서를 허용하지 않는 휴대용 또는 전자 필기장 Bluetooth 있습니다. 디바이스를 사용하여 랩톱을 깨우는 데 Bluetooth 경우 먼저 메서드 3을 참조하세요.

  • 키보드에서 키를 누를 때 제어판의 키보드 항목은 컴퓨터를 절전 모드 해제하도록 구성되지 않습니다.

  • 컴퓨터에 시스템 문제가 발생할 수 있습니다.

  • 키보드의 절전 키가 잘못 구성됩니다.

해결 방법

절전 키를 다시 누르면 이 문제가 해결되지 않으면 다음 메서드가 제시되는 순서대로 각 메서드를 시도하고 다음 메서드를 시도하기 전에 문제가 여전히 존재하는지 여부를 결정합니다. 원래 버전의 Vista를 사용하고 있으며 사용 가능한 최신 서비스 팩으로 업데이트하지 않은 경우 Service Pack 1 이상 버전으로 업데이트하면 이 문제가 해결될 수 있습니다.

자세한 내용은 Microsoft 기술 자료에서 문서를 보려면 다음 문서 번호를 클릭합니다.

928631 Windows Vista가 절전 또는 최대 절전모드에서 다시 시작한 후 USB 디바이스가 더 이상 제대로 작동하지 않을 수 있습니다.

871233 Windows XP 기반 컴퓨터가 대기 또는 최대 대기에서 다시 시작된 직후에 USB 디바이스를 연결할 때 인식되지 않습니다.

929577 Windows vista 기반 Bluetooth 절전 모드 해제 시 디바이스가 더 이상 제대로 작동하지 않을 수 있습니다.

방법 1: 디바이스에 대한 현재 소프트웨어를 설치하고 해당 구성을 확인합니다.

먼저 최신 버전의 Microsoft IntelliType 소프트웨어, IntelliPoint 소프트웨어 또는 키보드, 마우스 또는 둘 다를 다운로드합니다. 이렇게 하려면 다음 Microsoft 웹 사이트를 방문하세요.

http://www.microsoft.com/hardware/download/download.aspx?category=MK 이 소프트웨어를 설치한 후 실행한 다음 올바른 디바이스가 선택되어 있는지, 설정이 원하는지 확인합니다. 키보드에 전용 절전 키가 없는 경우 대체 키에 대해 Sleep를 프로그래밍하려는 경우 다음 단계를 수행합니다.

  1. 키보드 제어판을 니다.

    • Windows Vista 또는 Windows 7에서 시작 시작 단추 클릭하고 검색 시작 상자에 키보드를 입력한 다음 프로그램 목록에서 키보드 또는
      Microsoft 키보드를클릭합니다.

    • Windows XP 및 이전 버전에서 시작을클릭하고 실행을클릭하고 제어 키보드를입력한 다음 확인 을 클릭합니다.

  2. 키 설정 탭에서 변경하려는 키를 두 번 클릭하여 키 재할당 마법사에 액세스합니다.

  3. 프로그램 시작,페이지 또는 파일 옵션을 선택한 다음 을 클릭합니다.

  4. 이 키를 사용하여 절전 모드를 시작하려면 다음 명령을 실행합니다.

    rundll32.exe powrprof.dll,SetSuspendState 참고 이 명령에는 사용 전후 공백이 powrprof.dll.

방법 2: 키보드의 대체 키, 마우스 단추 또는 전원 단추 시도

이 문제를 해결하고 컴퓨터 작업을 다시 시작하려면 다음 방법 중 하나를 사용 합니다.

  • SLEEP 바로 가기 키를 누릅니다.

  • 키보드에서 표준 키를 누릅니다.

  • 마우스를 이동합니다.

  • 컴퓨터에서 전원 단추를 빠르게 누릅니다.

    참고 디바이스를 Bluetooth 경우 키보드가 시스템을 절전 모드 해제할 수 없습니다.

방법 3: 디바이스가 컴퓨터를 절전 모드 해제할 수 있는지 확인합니다.

이 문제를 해결하기 위해 다음 단계를 수행합니다.

  1. 메서드 1에 설명된 바와 같이 키보드 제어판 항목을 니다.

  2. 하드웨어 탭을 클릭한 다음 속성을 클릭합니다.

  3. 설정 변경 단추를 클릭합니다.

    참고 이 단계에서는 관리자 액세스가 필요합니다.

  4. Power Management 탭을 클릭한 다음, 이 디바이스가 컴퓨터를 절전 모드 해제하도록 허용을 사용하도록 설정되어 있는지 확인합니다.

  5. 확인확인을 차례로 클릭합니다.

참고 컴퓨터에서 ACPI(고급 구성 및 Power Interface)를 지원하지 않는 경우 이전 단계를 사용할 수 없습니다. 이 경우 전원 단추를 눌러 컴퓨터를 절전 모드로 해제합니다. 이러한 메서드를 사용하여 컴퓨터 작업을 다시 시작할 수 없는 경우 시스템 문제가 발생했습니다.

시스템 작동을 다시 시작하는 방법에 대한 자세한 내용은 컴퓨터를 동반한 설명서를 참조하거나 컴퓨터 제조업체에 문의하세요. Microsoft Windows Power Management 설정에 대한 자세한 내용은 Microsoft Windows 도움말을 참조하세요.

참고 많은 랩톱 제조업체에서는 Bluetooth 무선 활성화를 유지하기 위한 전력 소비 요구 사항으로 Bluetooth 절전 모드에서 컴퓨터를 절전 모드로 전환할 수 없습니다(Bluetooth paging는 컴퓨터의 전원의 최대 15%를 소비할 수 있습니다). 따라서 사용할 수 있는 몇 가지 해결 방법을 사용할 수 있습니다.

  • 랩톱의 뚜껑을 열 수 있는 경우 포함된 키보드 또는 포인킹 디바이스 또는 외부 비구조 디바이스를 사용하여 Bluetooth 절전 모드 해제합니다.

  • 뚜껑을 열 수 없는 경우(예: 도킹 스테이션에 있기 때문에) 외부 전원에 연결되어 있는 경우(즉, 배터리를 사용하지 않는 경우) Windows의 전원 설정을 연결하면 절전 모드로 전환하지 못하게 변경할 수 있습니다.

대체 텍스트



또는 Microsoft Bluetooth 스택 또는 랩톱의 독점 Bluetooth 스택을 사용하면 사용자 지정이 디바이스를 사용하여 절전 모드 해제를 허용할 Bluetooth 있습니다.

방법 4: 키보드 또는 마우스에 사용되는 포트에 전원을 사용하지 않도록 설정하거나 감소하는 전원 기능에 대해 컴퓨터의 BIOS 설정을 검사합니다.

BIOS 액세스는 컴퓨터에 따라 다르기 때문에 이 문제를 해결하려면 컴퓨터에 포함된 설명서를 참조하세요. 또는 BIOS를 구성하는 방법에 대한 자세한 내용은 컴퓨터 제조업체에 문의하세요.

하드웨어 및 소프트웨어 공급업체 연락처 정보에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 방문하세요.

http://support.microsoft.com/gp/vendors

추가 정보

키보드의 키를 누르거나 ACPI를 지원하는 컴퓨터에서 마우스를 이동하여 절전 모드에서 복구하는 능력은 컴퓨터의 마더보드에 따라 달라집니다. 이 능력은 이전 Intel 마더보드에서 사용할 수 없습니다. 절전 모드에서 컴퓨터를 절전 모드로 전환하는 유일한 방법은 Power 단추를 누르는 것입니다.

가장 새로운 마더보드를 사용하면 전원 단추를 누르거나 키보드의 키를 누르거나 마우스를 이동하여 컴퓨터를 절전 모드로 해제할 수 있습니다.

WINDOWS의 전원 관리 및 플러그 앤 플레이 기능을 활용하기 위해 ACPI 지원이 필요합니다. 컴퓨터가 ACPI를 준수하는지 확실하지 않은 경우 컴퓨터 또는 마더보드에 대한 인쇄된 설명서를 참조하거나 컴퓨터 또는 마더보드 제조업체에 문의하세요.

하드웨어 및 소프트웨어 공급업체 연락처 정보에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 방문하세요.

http://support.microsoft.com/gp/vendors Microsoft에서는 기술 지원을 얻는 데 도움이 되도록 타사 연락처 정보를 제공해 드립니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 타사 연락처 정보의 정확성을 보증하지 않습니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×