Les utilisateurs peuvent signer plus après avoir exécuté l'applet de commande convert-MSOLDomaintoFederated pour convertir un domaine existant

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PROBLÈME

Lors de l'installation de session unique (SSO) dans un service de cloud Microsoft Office 365, Microsoft Azure ou Windows Intune, vous exécutez l'applet de commandeconvert-MSOLDomaintoFederated pour convertir un domaine d'authentification standard d'authentification fédérée. Cependant, après cette opération, les utilisateurs qui sont associés à ce domaine ne peuvent plus accéder le service en nuage.

CAUSE

Ce problème se produit si l'authentification unique n'est pas configuré correctement ou si le programme d'installation n'est pas achevée.

Avertissement :Il s'agit d'une meilleure pratique de Microsoft ont toujours au moins un administrateur ID d'utilisateur qui est associé au domaine par défaut afin que l'accès administratif à l'organisation n'est pas perdu si l'authentification unique est compromise.

SOLUTION

Pour résoudre ce problème, utilisez une des méthodes suivantes, en fonction de votre situation.

Méthode 1: Résoudre les problèmes de configuration de l'authentification unique

Utilisez cette méthode uniquement si toutes les conditions suivantes sont remplies :
  • Le problème n'est pas causé par une interruption de service.
  • Restauration immédiatement l'accès utilisateur n'est nécessaire.
Pour diagnostiquer et résoudre les problèmes de configuration de l'authentification unique, consultez l'article suivant de la Base de connaissances Microsoft :
2530569Résoudre les problèmes d'ouverture de session d'installation unique dans Office 365, Windows Intune ou Azure

Méthode 2: Revenir ensuite à l'authentification standard, la fédération de domaine si le serveur AD FS n'est pas disponible

Utilisez cette méthode uniquement si toutes les conditions suivantes sont remplies :
  • Le problème est dû à une panne de service qui exige la restauration immédiatement l'accès utilisateur.
  • Le serveur AD FS n'est pas disponible.
Si ces conditions sont remplies, réinitialisez le paramètre d'authentification pour le domaine et pour chaque compte d'utilisateur pour utiliser l'authentification standard. Pour ce faire, procédez comme suit :
  1. Démarrez le Module Azure Active Directory pour Windows PowerShell. Pour ce faire, cliquez surDémarrer, cliquez sur tous les de programmes, cliquez sur Active Directory de Windows Azure, Windows Azure Active Directory Module pour Windows PowerShellde droit et puis cliquez sur Exécuter en tant qu'administrateur.
  2. Pour convertir le domaine, exécutez les commandes suivantes dans l'ordre dans lequel elles sont présentées. Appuyez sur ENTRÉE après avoir tapé chaque commande.
    1. $cred = Get-Credential
      Lorsque vous y êtes invité, entrez cloud service informations d'identification administrateur qui ne sont pas compatibles SSO.
    2. Connect-MsolService ?credential $cred
    3. Set-MSOLDomainAuthentication -Authentication Managed -DomainName <federated domain name>
      Remarque : Dans cette commande, l'espace réservé <federated domain="" name="">représente le nom du domaine pour lequel l'authentification unique ne fonctionne pas.</federated>
  3. Pour chaque utilisateur possédant un suffixe nom utilisateur principal (UPN) qui est associé au domaine, exécutez la commande suivante :
    Convert-MSOLFederatedUser -UserPrincipalName <string>
    Remarque : Dans cette commande, l'espace réservé <string>représente la valeur de l'UPN de l'utilisateur qui est en cours de conversion.</string>

PLUS D'INFORMATIONS

Important :Dans les scénarios dans le dernier Microsoft cloud services administrateur de l'organisation affecté du suffixe de domaine d'un domaine fédéré et qui devient administrateur prenant en charge l'authentification unique, les échecs de AD FS limitent l'applet de commandeconnect-MSOLService en cours d'exécution et peuvent empêcher la correction des problèmes d'authentification unique. D'il s'agit un message de recommandation Microsoft cloud services, que les administrateurs d'organisation toujours conserver au moins un compte d'administrateur global qui n'est pas activé l'authentification unique pour permettre de résoudre les problèmes de l'authentification unique à l'aide du Module Azure pour annuaire Active pour Windows PowerShell.

Si ce problème se produit, contactez le Support Microsoft pour que la fédération de domaine inversée temporairement afin que l'administrateur (ce qui n'est plus compatibles SSO) peut de nouveau accéder pour résoudre les problèmes liés à l'authentification unique.

Besoin d'aide ? Accédez à la Communauté Office 365site Web ou leForums Azure Active Directory (site Web).

Propriétés

Numéro d'article: 2662960 - Dernière mise à jour: jeudi 26 juin 2014 - Version: 18.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Mots-clés : 
o365 o365a o365022013 after upgrade o365062011 pre-upgrade o365e o365m kbmt KB2662960 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 2662960
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