Article ID: 2663435 - Last Review: January 5, 2012 - Revision: 1.0

An email message is stuck in the Microsoft Outlook 2010 Outbox.

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

When you try to send an email message, it may get stuck in the Outbox in Microsoft Outlook 2010. When you try to delete the message, you may receive this message and the email message is not deleted:

Outlook is transmitting the message.

CAUSE

This can occur when the email message size is larger than usual because it contains an attachment, such as a picture.

RESOLUTION

To resolve this issue, follow these steps:
  1. In Outlook, click the Send/Receive tab, and then click Work Offline.
    Note: This stops Outlook from trying to send all email messages.

  2. Select the Outbox. You can now:
    • Move the message: Move the message to the Drafts folder. You can either drag the message to the Drafts folder or you can right-click the message, select Move, select Other Folder, and then select the Drafts folder from the list.
      Note: This enables you to open the large email message, and remove, resize and re-add the attachments before you try to resend the email message again.

    • Delete the message: Right-click the message and select Delete.

    IMPORTANT: If you receive this message "Outlook is transmitting the message" close Outlook and wait for it to exit. You may have to use Task Manager in Windows to make sure that the Outlook.exe process is completed. Restart Outlook again and repeat the previous steps to either move or delete the email message.

  3. Click the Send/Receive tab, and then click Work Offline to de-select it. This restarts your connection.

MORE INFORMATION

If the file that you are trying to attach to the email message is a large file, consider one of the following options:
  • At work, put the large file on a local network share or a SharePoint site inside your company and include a link to the location within the email message.
  • At home, use Windows Live SkyDrive to store and send large files to your friends and family. For more information about how to use SkyDrive, visit the SkyDrive (http://explore.live.com/skydrive) website.


APPLIES TO
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
Keywords: 
KB2663435