Computer hängt im ACPI-Modus

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 266344 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D44594
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
266344 Your Computer May Hang When Running in ACPI Mode
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Ihr Windows 2000-Computer im Advanced Configuration and Power Interface-Modus (ACPI-Modus) läuft und den ACPI Power Management Timer (PMTimer) als Leistungsindikator für hohe Auflösungen verwendet, können die folgenden Symptome auftreten:
  • Probleme oder Leistungseinbußen bei der Wiedergabe von Audio- oder Videodatenströmen.
  • Ihr Computer zeigt eine Fehlermeldung auf blauem Bildschirm an und reagiert nicht mehr (hängt).

Ursache

Dieses Problem kann auftreten, wenn Ihr Computer mit einem Chipset arbeitet, das den PMTimer veranlasst, die Zeit scheinbar rückwärts laufen zu lassen. Von den nachstehend aufgeführten Chipsets ist bekannt, dass sie dieses Problem auf Windows 2000-Computern verursachen können:
  • Via
  • SIS
  • ALI
  • RCC

Lösung

Installieren Sie bitte Windows 2000 Service Pack 1, um dieses Problem zu beheben.

WICHTIG: Es handelt sich hierbei nicht um ein Problem mit einem der am Anfang dieses Artikels aufgelisteten Betriebssysteme sondern um ein Hardwareproblem. Microsoft stellt jedoch trotzdem das besagte Update zur Verfügung, um zu verhindern, dass dieses Problem auf Windows 2000-Computern mit Chipsets der in diesem Artikel aufgelisteten Hersteller weiterhin auftritt.

Die in diesem Artikel erwähnten Drittanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Status

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Weitere Suchbegriffe: windows2000 win2000 acpi modus probleme audio video blau bildschirm hängt

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 266344 - Geändert am: Dienstag, 11. Februar 2014 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kb3rdparty KB266344
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com