ACPI モードで実行中にコンピュータが停止する

文書翻訳 文書翻訳
文書番号: 266344 - 対象製品
この記事は、以前は次の ID で公開されていました: JP266344
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

目次

現象

Advanced Configuration and Power Interface (ACPI) モードで実行中の Windows 2000 ベース コンピュータで、ACPI Power Management Timer (PMTimer) を高精度のカウンタとして使用すると、次にいずれかの現象が起こることがあります。
  • オーディオ / ビデオ ストリームを再生したときに、問題が起こるか、パフォーマンスが下がります。
  • ブルー スクリーンにエラー メッセージが表示され、応答しなくなります (停止します)。

原因

この問題は、PMTimer の時間が逆戻りしているように見えるチップセットを使っている場合に起こります。Windows 2000 ベースのコンピュータでは、次のチップセットがこのような問題の原因となることが確認されています。
  • Via
  • SIS
  • ALI
  • RCC

解決方法

Windows 2000

この問題を解決するには、Windows 2000 の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
260910 最新の Windows 2000 Service Pack の入手方法


補足

この資料に記載されている他社の製品 ( ハードウェア、およびソフトウェア ) に関する設定ならびに使用方法等につきましては、各メーカーの指定された窓口にお問い合わせ下さい。

状況

この動作は仕様です。

詳細

この資料は、米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 266344 (最終更新日 2000-08-02) を基に作成したものです。

プロパティ

文書番号: 266344 - 最終更新日: 2014年2月11日 - リビジョン: 3.2
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
キーワード:?
kbnosurvey kbarchive kbhowto kbtshoot kb3rdparty win2000presp1fix KB266344
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com