Windows 7에서 시스템 이미지 백업 시 0x80780119 오류 [Step by Step]

기술 자료: 2664348 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

동영상 보기

동영상을 보려면 아래 재생재생버튼을 버튼을 클릭하세요.

동영상 재생 중 화면을 두 번 클릭하면 "전체 화면 보기"로 크게 보실 수 있습니다.

이 동영상은 해결 방법에서 설명된 모든 과정을 표현하고 있습니다.

그림 축소그림 확대
assets video1
uuid=c0952bf7-f248-40b9-bb13-52405f0dfd72 VideoUrl=http://aka.ms/Mr48n0
그림 축소그림 확대
assets video2



현상

Windows 7에서 시스템 이미지를 백업하려고 하면 다음과 같이 0x80780119 오류 메시지가 발생하면서 백업에 실패합니다.

그림 축소그림 확대
2664366



또는 사용자 파일을 백업 시 0x80070002 오류가 발생합니다.


원인

이 문제는 활성 시스템 파티션으로 생성된 볼륨의 여유 공간이 40 MB 미만으로 백업에 필요한 충분한 여유 공간이 없기 때문에 발생하는 문제입니다.

Windows 백업 유틸리티를 이용한 시스템 이미지 만들기 또는 파일 백업 시 성공적인 백업을 위해서는 시스템 파티션의 여유 공간이 약 40 MB 이상 필요합니다.


해결 방법

해결 방법

단계 1: 시스템 파티션을 다른 볼륨으로 지정하기

시스템 파티션을 다른 볼륨으로 지정하여 충분한 시스템 파티션의 여유 공간을 확보할 수 있습니다. 만약 다른 볼륨이 없다면 참고 자료의 문서를 참조하여 새 볼륨을 만든 후 다음 방법을 진행할 수 있습니다. 최초의 시스템 파티션의 기본값은 펌웨어에서 식별된 시스템 파티션입니다.
  1. [시작]
    그림 축소그림 확대
    2660444
    을 클릭하고 검색 창에 cmd를 입력하세요.

    그림 축소그림 확대
    2660466


  2. 상단의 프로그램 목록에서 [cmd]를 마우스 오른쪽 단추로 클릭한 후 [관리자 권한으로 실행]을 클릭하세요.

    그림 축소그림 확대
    2660467

    표 축소표 확대
    그림 축소그림 확대
    주의
    사용자 계정 컨트롤 메시지가 나타나면 관리자 암호를 입력하거나 [예]를 클릭합니다.

  3. 명령 프롬프트 화면에서 bcdboot c:\Windows /s 드라이브 명:을 입력한 후 Enter를 누르세요(이 문서에서는 예시로 D: 드라이브로 지정하였습니다).

    그림 축소그림 확대
    2671798

    표 축소표 확대
    그림 축소그림 확대
    팁
    bcdboot c:\Windows /s 드라이브 명:에서 드라이브는 새로 지정하려는 볼륨입니다.

  4. 다음 화면과 같이 "부팅 파일을 만들었습니다."라는 메시지가 나타나면 exit를 입력한 후 Enter를 눌러 명령 프롬프트 화면을 닫으세요.

    그림 축소그림 확대
    2671801



단계 2: 시스템 파티션 활성화하기

시스템 파티션이 새로 지정되었다면 컴퓨터의 펌웨어가 이 파티션을 인식할 수 있도록 활성화 해야 합니다.

  1. [시작]
    그림 축소그림 확대
    2660444
    을 클릭하고 [컴퓨터]를 마우스 오른쪽 단추로 클릭한 후 [관리]를 클릭하세요.

    그림 축소그림 확대
    2671802


  2. 컴퓨터 관리 화면에서 저장소 아래에 있는 [디스크 관리]를 클릭하세요.

    그림 축소그림 확대
    2671803


  3. 우측의 볼륨 목록에서 '단계 1'에서 지정한 파티션을 마우스 오른쪽 단추로 클릭한 후 [파티션을 활성 파티션으로 표시]를 클릭하세요.

    그림 축소그림 확대
    2671804

    표 축소표 확대
    그림 축소그림 확대
    주의
    디스크 관리 경고 메시지가 나타나면 [예]를 클릭합니다.

  4. 컴퓨터를 다시 시작한 후 백업을 다시 진행하여 문제가 해결되었는지 확인해 보세요.


참고 자료

의견 보내기

표 축소표 확대
그림 축소그림 확대
의견 보내기

Microsoft 고객지원 사이트에서는 고객님의 소리를 귀담아 듣습니다. 아래 의견 보내기로 소중한 의견보내주시기 바랍니다.

속성

기술 자료: 2664348 - 마지막 검토: 2014년 5월 23일 금요일 - 수정: 3.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows 7 Enterprise
키워드:?
kbstepbystep kbtshoot kbvideocontent KB2664348

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com