Cómo sumar y dar formato a un rango de horas, minutos o segundos en Excel

Seleccione idioma Seleccione idioma
Id. de artículo: 266691 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Para dar formato automáticamente a los tiempos cuando sumados exceden de 24 horas, de 60 minutos o de 60 segundos, puede usar los siguientes formatos de número personalizados y la función SUMA de Excel.
  • Horas = [h]:mm:ss
  • Minutos = [m]:ss
  • Segundos = [ss]

Más información

En Microsoft Excel, el formato de horas personalizado ya está creado. Sin embargo, debe crear los formatos de minutos y segundos por cada libro que los necesite.

Para mostrar correctamente horas totales mayores que 24, y minutos y segundos totales mayores que 60, use los métodos siguientes.

Ejemplo para horas

Para dar formato a sumas de hora mayores que 24 horas, siga estos pasos:
  1. Cree una nueva hoja de cálculo y escriba los valores siguientes. Asegúrese de que separa los números con el carácter "dos puntos" (:).
         A1:      12:35:58
         A2:      12:24:30
         A3:      11:18:23
    					
  2. Escriba la fórmula siguiente en la celda A4. Automáticamente, Excel da formato al resultado correcto si está sumando horas.
         A4:      =SUMA(A1:A3)     
    					
Excel muestra 36:18:51 como el total.

Ejemplo para minutos y segundos

Para dar formato a sumas de minutos o segundos mayores que 60, siga estos pasos:
  1. Cree una nueva hoja de cálculo y escriba los valores siguientes. Asegúrese de incluir los ceros (00) a la izquierda y de usar "dos puntos" (:) para separar los números.
         A1:      00:42:58
         A2:      00:19:30
         A3:      00:37:23
    					
  2. Escriba la fórmula siguiente en la celda A4:
         A4:      =SUMA(A1:A3)     
    						
    Excel muestra 1:39:51 como el total. Para mostrar este total como minutos y segundos, o solamente como segundos, siga estos pasos para crear y aplicar el formato apropiado:
    1. Haga clic con el botón secundario en la celda A4, y, a continuación, haga clic en Formato de celdas.
    2. Haga clic en la ficha Número.
    3. En la lista Categoría, haga clic en Personalizada.
    4. En el cuadro Tipo, modifique los códigos de formato de número para crear el formato que desea.
      • Para el formato de minutos, escriba [m]:ss
      • Para el formato de segundos, escriba [ss]
    5. Seleccione el formato que desea aplicar y, después, haga clic en Aceptar.
    Después de aplicar el formato de minutos, Excel muestra 99:51 como el total.

    Después de aplicar el formato de segundos, Excel muestra 5981 como el total.
NOTA: cuando modifica un formato integrado, Excel crea un formato nuevo pero no sustituye el formato existente.

Cómo aplicar los formatos a celdas adicionales

Después de crear los formatos personalizados de minutos y de segundos, siga estos pasos para aplicarlos a cualquier celda adicional del libro:
  1. Haga clic con el botón secundario en las celdas que quiera para mostrar el formato recién creado y, después, haga clic en Formato de celdas.
  2. En el cuadro de diálogo, haga clic en la ficha Número y, después, en Personalizar.
  3. En la lista personalizada de formatos, haga clic para seleccionar el formato apropiado y, después, haga clic en Aceptar.

Propiedades

Id. de artículo: 266691 - Última revisión: miércoles, 21 de mayo de 2008 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
Palabras clave: 
kbhowto KB266691

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com