Fehlermeldung: STOP 0 x 00000050 0xe2000000 0 x 00000000 0 x 00000000 0 x 00000002

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 266762 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Erhalten Sie möglicherweise die folgenden Fehlermeldung auf einem blauen Bildschirm angezeigt:
BEENDEN (0 X 00000050 0XE2000000 0 X 00000000 0 X 00000000 0 X 00000002)

Ursache

Dieses Problem tritt nur, wenn der Ausdruck Parser im Kernel über das Ende des Puffers hinaus liest. Die "Stop" Fehlermeldung, die Sie empfangen entspricht der genau aufgeführten Fehlermeldung. Dies ist sehr selten.

Lösung

Installieren Sie das neueste Service Pack für Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Windows NT 4.0

Ein Update zur Behebung dieses Problems ist inzwischen von Microsoft erhältlich; dieses Update wurde jedoch ausschließlich zur Behebung des in diesem Artikel beschriebenen Problems entwickelt. Gelten Sie diese nur für Computer, bei die dieses spezielle Problem auftritt.

Wenn Sie das Problem sofort beheben wollen, wenden Sie sich an Microsoft Product Support Services, um das Update zu erhalten. Eine vollständige Liste mit Telefonnummern der Microsoft-Produktsupport und Informationen Supportkosten der folgenden Microsoft-Website:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Hinweis : in speziellen Fällen Gebühren, die normalerweise für Support-Anrufe anfallen abgebrochen werden können, wenn eine Microsoft-Supportmitarbeiter feststellt, dass ein bestimmtes Update Ihr Problem behoben wird. IT DOES NOT APPLY TO GERMANY.

Die englische Version dieses Updates müsste die folgenden Dateiattribute oder höher:
   Date      Time     Size           File name     Platform
   --------------------------------------------------------
   7/12/2000 6:10 PM  955,200 bytes  Ntkrnlmp.exe  Intel
   7/12/2000 6:09 PM  934,720 bytes  Ntoskrnl.exe  Intel
				

Windows NT Server 4.0, Terminal Server Edition

Ein Update zur Behebung dieses Problems ist inzwischen von Microsoft erhältlich; dieses Update wurde jedoch ausschließlich zur Behebung des in diesem Artikel beschriebenen Problems entwickelt. Gelten Sie diese nur für Computer, bei die dieses spezielle Problem auftritt.

Wenn Sie das Problem sofort beheben wollen, wenden Sie sich an Microsoft Product Support Services, um das Update zu erhalten. Eine vollständige Liste mit Telefonnummern der Microsoft-Produktsupport und Informationen Supportkosten der folgenden Microsoft-Website:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Hinweis : in speziellen Fällen Gebühren, die normalerweise für Support-Anrufe anfallen abgebrochen werden können, wenn eine Microsoft-Supportmitarbeiter feststellt, dass ein bestimmtes Update Ihr Problem behoben wird. IT DOES NOT APPLY TO GERMANY.

Die englische Version dieses Updates müsste die folgenden Dateiattribute oder höher:
   Date      Time      Size             File name     Platform
   -----------------------------------------------------------
   07/27/2000 4:12 PM  1,002,048 bytes  Ntkrnlmp.exe  Intel
   07/27/2000 4:11 PM    980,864 bytes  Ntoskrnl.exe  Intel
				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows 2000 Service Pack 2.

Eigenschaften

Artikel-ID: 266762 - Geändert am: Samstag, 27. Januar 2007 - Version: 2.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbmt kbhotfixserver kbqfe kbbug kbfix KB266762 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 266762
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com