Error: STOP 0 x 00000050 0xe2000000 0 x 00000000 0 x 00000000 0 x 00000002

Seleccione idioma Seleccione idioma
Id. de artículo: 266762 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Aparece el siguiente mensaje de error en una pantalla azul:
DETENER (0 X 00000050 0XE2000000 0 X 00000000 0 X 00000000 0 X 00000002)

Causa

Este problema se produce sólo si el Analizador de expresiones en el núcleo lee más allá del final de su búfer. El mensaje de error "Stop" que recibe coincide con el mensaje de error enumerados anteriormente exactamente. Se trata de una repetición excepcional.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Windows NT 4.0

Ahora tiene a su disposición una revisión para la que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a equipos que experimenten este problema específico.

Para remediar este problema, póngase en contacto con los Servicios de Soporte técnico de Microsoft a fin de obtener una corrección. Para obtener una lista completa de los números de teléfono de servicios de soporte de técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Nota : en casos especiales, los que normalmente se incurre llamadas de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date      Time     Size           File name     Platform
   --------------------------------------------------------
   7/12/2000 6:10 PM  955,200 bytes  Ntkrnlmp.exe  Intel
   7/12/2000 6:09 PM  934,720 bytes  Ntoskrnl.exe  Intel
				

Windows NT Server 4.0, Terminal Server Edition

Ahora tiene a su disposición una revisión para la que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a equipos que experimenten este problema específico.

Para remediar este problema, póngase en contacto con los Servicios de Soporte técnico de Microsoft a fin de obtener una corrección. Para obtener una lista completa de los números de teléfono de servicios de soporte de técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Nota : en casos especiales, los que normalmente se incurre llamadas de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date      Time      Size             File name     Platform
   -----------------------------------------------------------
   07/27/2000 4:12 PM  1,002,048 bytes  Ntkrnlmp.exe  Intel
   07/27/2000 4:11 PM    980,864 bytes  Ntoskrnl.exe  Intel
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Windows 2000.

Propiedades

Id. de artículo: 266762 - Última revisión: sábado, 27 de enero de 2007 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palabras clave: 
kbmt kbhotfixserver kbqfe kbbug kbfix KB266762 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 266762

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com