Cliente no puede iniciar sesión si la cadena Unicode pasa a la interfaz del proveedor compatibilidad con seguridad NTLM

Seleccione idioma Seleccione idioma
Id. de artículo: 266772 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando un programa que se ejecuta en Windows 95 o Windows 98 intenta conectarse a un servidor basado en Microsoft Windows NT o basado en Microsoft Windows 2000 con Windows NT LAN Manager (NTLM) servicios de seguridad y le pedirá las credenciales (su nombre de usuario y contraseña), el intento de conexión no se establece a veces correctamente.

Causa

Si el nombre de usuario y contraseña que se pasan por el programa a la interfaz de proveedor de asistencia de seguridad NTLM (SSPI) en el formulario de Unicode cadenas, las credenciales no se pueden correctamente crear.

Solución

Ahora tiene a su disposición una revisión para la que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a equipos que experimenten este problema específico.

Para remediar este problema, póngase en contacto con los Servicios de Soporte técnico de Microsoft a fin de obtener una corrección. Para obtener una lista completa de los números de teléfono de servicios de soporte de técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Nota : en casos especiales, los que normalmente se incurre llamadas de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date       Time    Version    Size    File name     Platform
   ------------------------------------------------------------------
   7/11/2000  2:44pm  4.10.2000  25,600  Secur32.dll  Windows 95 (all 
                                                      releases)
   7/11/2000  2:44pm  4.10.2000  25,600  Secur32.dll  Windows 98
   6/30/2000  6:19am  4.10.2228  59,904  Secur32.dll  Windows 98 Second
                                                      Edition
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

Para obtener información adicional acerca de otros problemas resueltos por esta revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
267879El cliente de servicio de directorio impide que Outlook 2000 utilizar 'Ninguno' autenticación para iniciar sesión
Para obtener información adicional acerca de los hotfix (revisiones) de Windows 98 y Windows 98 Segunda edición, haga clic en el número de artículo para verlo en Microsoft Knowledge Base:
206071Información general acerca de las revisiones de Windows 98 y Windows 98 Segunda edición
Para obtener información adicional acerca de las revisiones de Windows 95, haga clic en el número de artículo para verlo en Microsoft Knowledge Base:
161020Implementación de las actualizaciones de Windows 95

Información de conflicto de cliente de servicios de directorio

La revisión que se describe en este artículo no es totalmente compatible con el cliente Windows 95 o servicio de directorio de Windows 98. El cliente Windows 95 y servicio de directorio de Windows 98 contiene una versión del archivo Secur32.dll que proporciona funcionalidad adicional que no se incluye en la versión del archivo Secur32.dll que se incluye con Windows 95, Windows 98 y Windows 98 Segunda edición. Esta revisión no proporciona también la funcionalidad de cliente de servicio de directorio adicional. Por lo tanto, el orden en el que instalar esta revisión con respecto al cliente de servicio de directorio es crítico. Debe instalar esta revisión después de instalar el cliente está instalado el servicio de directorio. Si instala al cliente de servicio de directorio después de instalar este hotfix, debe reinstalar a continuación, la revisión. Esto es necesario debido al comportamiento del programa de instalación de cliente de servicio de directorio de.

Para obtener información adicional acerca de conflictos de versión cliente de servicio de directorio, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
283261Conflictos de versión con la versión de cliente de Active servicios de archivos de sistema de Windows 98 y Windows 95
Para obtener información adicional sobre el cliente de servicio de directorio para Windows 95 y Windows 98, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
249841Cómo Active Directory Client Extension utiliza información de sitio de Active Directory en Windows 98

Propiedades

Id. de artículo: 266772 - Última revisión: martes, 28 de enero de 2014 - Versión: 5.2
La información de este artículo se refiere a:
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbfix kbnetwork kbprb kbqfe KB266772 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 266772

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com