Impossibile accedere client se la stringa Unicode ╚ stato inoltrato per NTLM SSPI

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Sintomi

Quando un programma che Ŕ in esecuzione in Windows 95 o Windows 98 tenta di connettersi a un server basato su Microsoft Windows NT o Microsoft Windows 2000 utilizzando Windows NT LAN Manager (NTLM) protezione servizi e richiede le credenziali (nome utente e password), il tentativo di connessione Ŕ possibile che a volte non venga completata.

Cause

Se il nome utente e la password vengono passati all'interfaccia provider supporto protezione LM NT (SSPI) sotto forma di Unicode dal programma di stringhe, le credenziali potrebbero non essere create correttamente.

Risoluzione

╚ disponibile una correzione supportata da Microsoft, che Ŕ tuttavia destinata esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarla solo nei computer in cui si verifica questo problema specifico.

Per risolvere il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Nota : in casi particolari, le spese normalmente addebitate per le chiamate al supporto tecnico potrebbero essere annullate qualora un addetto del supporto Microsoft determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione inglese di questa correzione deve essere di avere i seguenti attributi di file o versioni successive:
   Date       Time    Version    Size    File name     Platform
   ------------------------------------------------------------------
   7/11/2000  2:44pm  4.10.2000  25,600  Secur32.dll  Windows 95 (all 
                                                      releases)
   7/11/2000  2:44pm  4.10.2000  25,600  Secur32.dll  Windows 98
   6/30/2000  6:19am  4.10.2228  59,904  Secur32.dll  Windows 98 Second
                                                      Edition
				

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Informazioni

Per ulteriori informazioni su altri problemi risolti da questo aggiornamento rapido (hotfix), fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
267879Client del servizio di directory impedisce l'utilizzo di 'None' autenticazione per l'accesso di Outlook 2000
Per ulteriori informazioni sulle correzioni di Windows 98 e Windows 98 Seconda edizione, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
206071Informazioni generali su Windows 98 e aggiornamenti rapidi di Windows 98 Seconda edizione
Per ulteriori informazioni sugli aggiornamenti rapidi di Windows 95, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
161020Implementazione degli aggiornamenti di Windows 95

Informazioni sui conflitti client del servizio di directory

L'hotfix descritto in questo articolo non Ŕ completamente compatibile con il client servizio directory di Windows 98 o Windows 95. Il client Windows 95 e il servizio directory di Windows 98 contiene una versione del file Secur32.dll che fornisce ulteriori funzionalitÓ che non Ŕ incluso nella versione del file Secur32.dll che Ŕ incluso in Windows 95, Windows 98 e Windows 98 Seconda edizione. Questo aggiornamento rapido (hotfix) non fornisce inoltre le funzionalitÓ del client servizio directory aggiuntive. Di conseguenza, l'ordine in cui si installa questo aggiornamento rapido rispetto al client servizio directory Ŕ fondamentale. ╚ necessario installare questo aggiornamento rapido (hotfix) dopo l'installazione di client Ŕ installato il servizio di directory. Se si installa il client servizio directory dopo l'installazione di questo aggiornamento rapido (hotfix), sarÓ necessario reinstallare l'aggiornamento rapido. Questa operazione Ŕ necessaria a causa del comportamento del programma di installazione del client servizio directory.

Per ulteriori informazioni sui conflitti di versione di client servizio directory, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
283261Conflitto di versione con la versione di client del servizio di directory di Windows 95 e i file di sistema di Windows 98
Per ulteriori informazioni sul client servizio directory per Windows 95 e Windows 98, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
249841Active Directory Client Extension utilizzo le informazioni del sito di Active Directory in Windows 98

ProprietÓ

Identificativo articolo: 266772 - Ultima modifica: giovedý 23 gennaio 2014 - Revisione: 5.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
Chiavi:á
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Traduzione automatica articoli
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