Erro - Windows não pode acessar o dispositivo especificado, caminho ou arquivo - quando a instalação, atualização ou iniciar um programa ou arquivo

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Sintomas

Ao tentar instalar, atualizar ou iniciar um programa ou arquivo que você pode receber a seguinte mensagem de erro:

Erro: O Windows não pode acessar o dispositivo especificado, caminho ou arquivo. Talvez você não tenha a permissão apropriada para acessar o item

Causa

Esse problema pode ocorrer se qualquer um dos seguintes cenários existirem no seu PC.
  • Você não tem permissões para o arquivo ou o local do arquivo
  • O arquivo estiver em um local que não está acessível no momento como um local de rede ou uma unidade externa que não está conectada ao PC
  • O arquivo tenha sido movido ou excluído
  • O arquivo ou o atalho está corrompido
  • O arquivo pode estar bloqueado pelo Windows
  • O software antivírus pode estar bloqueando o arquivo.

Resolução

Para resolver esse problema, siga as etapas nos métodos abaixo começando com o método 1, se esse método não resolver o problema continuar para o próximo método.

Método 1: Verifique se você tem permissão para abrir o arquivo.

As permissões são regras associadas a arquivos que determinam se você pode acessar o arquivo e o que você pode fazer com ele. Para verificar a permissão do arquivo ou pasta, execute estas etapas:
  1. Clique com o botão direito no arquivo ou pasta e clique em Propriedades.
  2. Clique no Segurança guia.
  3. Em Nomes de grupo ou usuário, clique no nome para ver as permissões que possui.
  4. Clique em Editar, em seguida, clique para marcar as caixas de seleção para as permissões que você precisa e, em seguida, clique em OK.
Para obter mais informações sobre permissões, consulte O que são permissões?

Método 2: Verifique se que o local do arquivo está disponível

Você pode obter esse erro se o atalho ou a instalação está tentando acessar um local que não está disponível no momento, como em uma rede ou uma unidade removível. Verifique o caminho do arquivo que o Windows não pode acessar e certifique-se de que o local está acessível.

Método 3: Certifique-se de que o arquivo não tenha sido movido ou excluído

Você também pode receber esse erro se o arquivo foi movido ou excluído. Navegue até o local do arquivo e verifique se que o arquivo está no local.

Método 4: Recrie o atalho para verificar se há corrupção

Você também pode receber esse erro se o atalho ou outro tipo de arquivo está corrompido. Você pode verificar a corrupção em atalhos recriando o atalho. Para fazer isso, consulte Criar ou excluir um atalho.

Se um aplicativo ou outro tipo de arquivo está corrompido talvez seja necessário reparar o aplicativo para resolver o problema.

Método 5: verificarPara ver se o arquivo foi bloqueado pelo Windows

Em alguns casos, o arquivo pode estar bloqueado pelo Windows. Verifique as propriedades do arquivo, pode haver uma observação informando que Este arquivo veio de outro computador e pode ser bloqueado para ajudar a proteger este computador. Para verificar e desbloquear o arquivo, execute estas etapas:

  1. Clique com o botão direito no arquivo bloqueado e, em seguida, clique em Propriedades.
  2. No Geral Clique em Desbloquear Se a opção estiver disponível.

Método 6: Verifique se o seu software antivírus está bloqueando o arquivo

Você pode verificar se o seu software antivírus está bloqueando um arquivo temporariamente para desativá-la e, em seguida, tentar abrir o arquivo. Caso você precise desativar temporariamente o seu software antivírus, deve reativá-lo assim que tiver terminado. Se você estiver conectado à Internet enquanto o programa antivírus estiver desabilitado, o seu PC está vulnerável a ataques.

Importante: Se você desativar o software antivírus ou alterando as configurações pode tornar seu PC vulnerável a ataques viral, fraudulentos ou mal-intencionado. A Microsoft não recomenda que você deseja desabilitar o software antivírus ou alterar as configurações.  Caso você precise desativar temporariamente o seu software antivírus, deve reativá-lo assim que tiver terminado. Use essa solução alternativa de sua responsabilidade. Para desativar temporariamente o seu software antivírus, consulte Desabilitar o software antivírus

Mais Informação

Para obter mais informações sobre erros de acesso a arquivos ou pastas no Windows, consulte "Acesso negado" ou outros erros ao acessar ou trabalhar com arquivos e pastas no Windows

Propriedades

Artigo: 2669244 - Última revisão: quinta-feira, 26 de Janeiro de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Palavras-chave: 
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