「 無法重設這個使用者的密碼 」 的錯誤時通知系統管理員嘗試重設先前設定為 [單一登入網域的成員使用者密碼

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問題

請考慮下列案例: 使用者無法登入 Microsoft 定域機組服務,例如辦公室 365,Microsoft Azure,或藉由使用使用者 ID 的 Windows Intune 是先前設定為 [單一登入 (SSO) 定域機組服務網域的成員。在這個案例中,定域機組服務系統管理員嘗試透過定域機組服務入口網站或 Azure 現用目錄模組的 Windows PowerShell,重設使用者的密碼時,管理員會收到下列錯誤訊息:
無法重設這個使用者的密碼。稍後再試。

原因

如果使用者先前單一登入 (SSO) 已定域機組服務網域的成員,就會發生這個問題-已啟用,如果使用者識別碼不轉換成使用標準驗證。

例如,如果使用下列的 Windows PowerShell 指令程式,就會發生這個問題:
convert-MSOLDomainToStandard –skipuserconversion:$true

方案

若要解決這個問題,請將使用者識別碼轉換成標準 (非聯盟) 型別。若要這樣做,請依照下列步驟執行:
  1. 在同一個 Windows PowerShell 主控台中,用來確認問題,輸入下列指令程式,並再按 Enter 鍵:
    Convert-MsolFederatedUser -userprincipalname <user ID>
    附註 這個 cmdlet,版面配置區中使用者識別碼> 代表使用者 id。
  2. 為使用者提供暫時密碼。下次使用者登入 「 定域機組 」 服務,他們必須變更其暫時密碼,然後才可以存取定域機組服務資源。

更多資訊

附註本文中的 Windows PowerShell cmdlet 需要 Azure 現用目錄模組的 Windows PowerShell。

如需有關 Azure 現用目錄模組的 Windows PowerShell 的詳細資訊,請參閱管理使用 Windows PowerShell 的 Azure 廣告.

還是需要協助嗎?移至 Office 365 社群網站或Azure 的 Active Directory 論壇 網站。

屬性

文章編號: 2671093 - 上次校閱: 2014年7月9日 - 版次: 17.0
這篇文章中的資訊適用於:
  • Microsoft Azure
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
關鍵字:?
o365 o365a o365022013 o365e o365m kbmt KB2671093 KbMtzh
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