Article ID: 267245 - Last Review: October 28, 2006 - Revision: 3.3

XIMS: Internet Mail Service Incorrectly Returns Non-Delivery Report Message or Silently Drops E-Mail Message

This article was previously published under Q267245
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SYMPTOMS

When you send an e-mail message, if the Domain Name System (DNS) records for a target domain are unreachable or a remote server denies the Internet Protocol (IP) address of the Exchange Server computer, the Internet Mail Service may either silently drop the e-mail message or incorrectly return a non-delivery report (NDR) message without trying to send the message again. This occurs even though the Internet Mail Service should try to send the e-mail message again, because at least one IP address may be temporarily unreachable.

CAUSE

This issue can occur if the Exchange Server computer incorrectly sets retry for an outbound message when there are several mail exchanger (MX) records for a target domain in DNS.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbqfe KB267245
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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