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文書番号: 267511 - 最終更新日: 2004年10月2日 - リビジョン: 1.2

[システムの復元] 起動時、手動で復元ポイント作成時に Rstrui.exe エラー

この記事は、以前は次の ID で公開されていました: JP267511
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現象

[システムの復元] で手動の復元ポイントを作成しようとすると、次のエラー メッセージが表示される場合があります。
Rstrui が原因で RSTRUI.EXE にエラーが発生しました。
Rstrui は終了します。

問題が解決しない場合は、コンピュータを再起動してください。
このエラーは、システムの復元ツールの起動時に発生することもあります。

原因

この問題は、システムの日時が 2038 年以降に設定されている場合に発生します。

回避策

この問題を回避するには、以下の手順を実行してデータをリセットします。
  1. [コントロール パネル]の [日付と時刻] で、システムの日時が正しく設定されていることを確認します。
  2. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[システム] をクリックします。
  3. [パフォーマンス] タブをクリックします。
  4. [ファイル システム] をクリックします。
  5. [トラブルシューティング] タブをクリックします。
  6. [システムを復元しない] チェック ボックスをオンにします。
  7. [OK] をクリックして [閉じる] をクリックし、画面の指示に従ってコンピュータを再起動します。
  8. コンピュータの再起動後、もう一度手順 2. ~ 6. を実行して [システムを復元しない] チェック ボックスをオフにします。画面の指示に従ってコンピュータを再起動します。

状況

弊社ではこの問題を、この資料の冒頭に記載した Microsoft 製品の問題として認識しております。

詳細

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 267511? (http://support.microsoft.com/kb/267511/EN-US/ ) (最終更新日 2000-08-09) をもとに作成したものです。


この資料は以下の製品について記述したものです。
  • Microsoft Windows Millennium Edition
キーワード:?
kberrmsg winmil KB267511
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