Help and Support
 

powered byLive Search

[システムの復元] 起動時、手動で復元ポイント作成時に Rstrui.exe エラー

Retired KB Articleこの資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。
文書番号:267511
最終更新日:2004年10月2日
リビジョン:1.2
この記事は、以前は次の ID で公開されていました: JP267511

現象

[システムの復元] で手動の復元ポイントを作成しようとすると、次のエラー メッセージが表示される場合があります。
Rstrui が原因で RSTRUI.EXE にエラーが発生しました。
Rstrui は終了します。

問題が解決しない場合は、コンピュータを再起動してください。
このエラーは、システムの復元ツールの起動時に発生することもあります。

先頭へ戻る

原因

この問題は、システムの日時が 2038 年以降に設定されている場合に発生します。

先頭へ戻る

回避策

この問題を回避するには、以下の手順を実行してデータをリセットします。
1. [コントロール パネル]の [日付と時刻] で、システムの日時が正しく設定されていることを確認します。
2. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[システム] をクリックします。
3. [パフォーマンス] タブをクリックします。
4. [ファイル システム] をクリックします。
5. [トラブルシューティング] タブをクリックします。
6. [システムを復元しない] チェック ボックスをオンにします。
7. [OK] をクリックして [閉じる] をクリックし、画面の指示に従ってコンピュータを再起動します。
8. コンピュータの再起動後、もう一度手順 2. ~ 6. を実行して [システムを復元しない] チェック ボックスをオフにします。画面の指示に従ってコンピュータを再起動します。

先頭へ戻る

状況

弊社ではこの問題を、この資料の冒頭に記載した Microsoft 製品の問題として認識しております。

先頭へ戻る

詳細

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 267511 (http://support.microsoft.com/kb/267511/EN-US/) (最終更新日 2000-08-09) をもとに作成したものです。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows Millennium Edition

先頭へ戻る

キーワード:?
kberrmsg winmil KB267511

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.