XCCC : Message d'erreur «Accès refusé» lors de l'accès à des dossiers dans Outlook Web Access

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Numéro d'article: 267569 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Lorsque vous cliquez sur le bouton dossiers et que vous essayez d'accéder aux dossiers publics dans Outlook Web Access (OWA), message d'erreur suivant peut s'afficher :
L'accès est refusé. Paramètres de sécurité de votre navigateur permettent pas l'accès à ce dossier à partir de cette page.
Vous pouvez également recevoir le message d'erreur suivant lorsque vous cliquez sur dossiers dans l'interface OWA :
70 De type autorisation refusée
Remarque : que lorsque vous cliquez sur OK sur l'erreur ci-dessus, la liste des dossiers est présentée sans les dossiers publics.

Cause

Vous utilisez le nom de domaine pleinement qualifié (FQDN) dans l'URL. Un exemple d'une URL qui utilise le nom de domaine complet est :
http:// servername. company .com/exchange/ username
Lorsque vous utilisez un nom de domaine complet, la page arborescence est chargée à partir d'ordinateur hôte servername. company .com, mais l'emplacement de dossier public a la valeur servername sur la page. Le navigateur interprète par conséquent, l'accès comme étant inter-domaines. Par défaut, les paramètres de sécurité de Microsoft Internet Explorer empêchent communication inter-domaines sur Internet.

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Microsoft Exchange 2000 Server. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
301378XGEN : Comment faire pour obtenir le dernier Service Pack Exchange 2000 Server

Contournement

Il existe trois solutions de contournement pour le même problème.

Méthode One

Si vous utilisez SSL (Secure Sockets Layer), vous pouvez autoriser l'accès inter-domaines pour le site de boîte aux lettres dans Internet Explorer en procédant comme suit :
  1. Dans Internet Explorer, cliquez sur Internet Options dans le menu Outils.
  2. Sous l'onglet sécurité, cliquez sur sites de confiance, puis cliquez sur sites.
  3. Ajoutez votre site à la zone.
  4. Cliquez sur Personnaliser le niveau.
  5. Sous divers/accès aux données sources sur plusieurs domaines, cliquez sur Activer.

Méthode 2

Déploiement d'Exchange 2000 Server dans un environnement de front end et back end. Un serveur frontal accepte les demandes des clients et des serveurs proxy vers le serveur principal approprié pour traitement. Pour informations sur le déploiement d'Exchange 2000 Server avec les serveurs frontaux et principaux, consultez le livre blanc «Exchange 2000 Front-End and Back-end Topology» disponible sur le site Web suivant :
http://technet.microsoft.com/en-us/library/aa996980.aspx

Méthode trois


Après avoir fermé la boîte de dialogue d'erreur, la liste d'arborescence de dossier fonctionneront normalement pour la boîte aux lettres de l'utilisateur. Pour accéder aux dossiers publics, ouvrez un navigateur Web, tel que Internet Explorer et tapez une URL directement dans les dossiers publics. Voici un exemple d'une telle URL :
http:// servername. company .com/public

Statut

Microsoft a confirmé l'existence de ce problème dans Microsoft Exchange 2000 Server. Ce problème a été corrigé dans Microsoft Exchange 2000 Server Service Pack 1.

Propriétés

Numéro d'article: 267569 - Dernière mise à jour: dimanche 9 février 2014 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange 2000 Server Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt kbbug kberrmsg kbfix KB267569 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 267569
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