XCCC: Mensagem de erro "Acesso é negado" ao acessar pastas no Outlook Web Access

Traduções deste artigo Traduções deste artigo
ID do artigo: 267569 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você clica no botão pastas e tenta acessar pastas públicas no Outlook Web Access (OWA), você receberá a seguinte mensagem de erro:
O acesso foi negado. As configurações de segurança do navegador não permitirá o acesso a esta pasta a partir desta página.
Você também pode receber o seguinte erro após você clicar em pastas na interface do OWA:
Permissão negada 70
Observação : que, após clicar em OK no erro acima, lista de pastas é apresentada sem pastas públicas.

Causa

Você está usando o nome de domínio totalmente qualificado (FQDN) na URL. Um exemplo de uma URL que usa o FQDN é:
http:// servername. company .com/Exchange/ username
Quando você usa um FQDN, a página de modo de exibição de árvore é carregada do host servername. .com de company, mas o local de pasta pública é definido como servername na página. O navegador, portanto, interpreta o acesso como sendo entre domínios. Padrão, as configurações de segurança do Microsoft Internet Explorer impede que a comunicação entre domínios na Internet.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Exchange 2000 Server. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301378XGEN: Como obter o Service Pack mais recente do Exchange 2000 Server

Como Contornar

Existem três soluções alternativas para esse problema.

Método um

Se você estiver usando SSL (Secure Sockets LAYER), você pode permitir acesso de domínio cruzado para o site da caixa de correio no Internet Explorer, fazendo o seguinte:
  1. No Internet Explorer, clique em Opções da Internet no menu Ferramentas .
  2. Na guia segurança , clique em sites confiáveis e, em seguida, clique em sites .
  3. Adicione o site à zona.
  4. Clique em nível personalizado .
  5. Em diversos/acessar fontes de dados entre domínios , clique em Ativar .

Método dois

Implantar o Exchange 2000 Server em um ambiente de front-end e back-end. Um servidor front-end aceita solicitações de clientes e, em seguida, proxies-los para o servidor back-end apropriado para processamento. Para obter informações sobre a implantação usando servidores front-end e back-end do Exchange 2000 Server, consulte o white paper "Exchange 2000 front-end e back-end Topology" disponível no seguinte site da Microsoft:
http://technet.microsoft.com/en-us/library/aa996980.aspx

Método três


Depois de fechar a caixa de diálogo de erro, a lista de árvore de pasta funcionará normalmente para caixa de correio do usuário. Para acessar pastas públicas, abra um navegador da Web, como o Internet Explorer e digite uma URL diretamente para as pastas públicas. Este é um exemplo de como uma URL:
http:// servername. company .com/pública

Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server. Esse problema foi corrigido primeiro no Microsoft Exchange 2000 Server Service Pack 1.

Propriedades

ID do artigo: 267569 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kberrmsg kbfix KB267569 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 267569

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com