DirectDraw ne répond pas après que l'ordinateur sort du mode veille

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Symptômes

Après que votre ordinateur est sorti de mode de suspension ou en mode mise en veille prolongée, si vous démarrez un programme qui utilise DirectDraw, le programme peut cesser de répondre.

Cause

Ce problème peut se produire dans le scénario suivant :
  • L'ordinateur dispose d'une carte mère est basée sur le Apollo Pro 133A chipset de VIA.
  • L'ordinateur utilise une carte graphique nVIDIA GeForce256.
  • Le programme que vous démarrez utilise DirectDraw pour afficher des images.

Résolution

Pour résoudre ce problème, téléchargez et installez la mise à jour Chipset pilotes à partir du site Web de Viatech VIA :
http://www.via.com.tw/en/index.jsp

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Plus d'informations

Pour plus d'informations sur les pilotes pour les cartes vidéo de nVIDIA, reportez-vous au site Web de nVIDIA à l'adresse suivante :
http://www.nvidia.com/Download/index.aspx?lang=en-us
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Propriétés

Numéro d'article: 267634 - Dernière mise à jour: lundi 3 février 2014 - Version: 3.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
Mots-clés : 
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