Ошибка: «Explorer.exe - не удается найти компонент это приложение не удалось запустить, поскольку iertutil.dll не найден»

Переводы статьи Переводы статьи
Код статьи: 2676742 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При запуске компьютера под управлением Windows XP после установки Internet Explorer 8, может появиться следующее сообщение об ошибке:
Explorer.EXE - не удается найти компонент

Приложение не было запущено, поскольку iertutil.dll не найден. Повторная установка приложения может решить данную проблему
Примечание.После нажатия кнопки ОК в сообщении об ошибке, окно сообщения будет закрыто и отображается пустой рабочий стол без значков или Taskbar.The действия будут работать в пустой рабочий стол.

Причина

Эта проблема может возникнуть, если файл iertutil.dll отсутствует в папке \Windows\system32.

Решение

Чтобы устранить эту проблему, следует скопировать файл iertutil.dll из папки \dllcache в папку \system32. После копирования файла Internet Explorer 8 будет завершить установку. Чтобы сделать это, выполните действия в методах ниже, начиная с метода 1, если способ 1 не приводит к устранению проблемы, перейдите к способу 2:

Способ 1: Скопируйте отсутствующий файл в папке system32

  1. Сообщение об ошибке нажмите Ctrl + Alt + Deleteвместе на клавиатуре, чтобы запуститьДиспетчер задач
  2. Inthe Диспетчер задач, щелкните Создать задачу..., введите команду CMDandclick ОК
  3. Typethe после andpress окна theCMD.exe textin клавишиEnter на клавиатуре

    Copy C:\Windows\system32\dllcache\iertutil.dll c:\windows\system32

    Примечание. Должно появиться сообщение "скопировать файл 1" (Если появится сообщение "файл не найден", перейдите к способу 2).
  4. Перезагрузить компьютер

    Примечание.Установка Internet Explorer 8 будет завершена. Не отключайте компьютер пока установка не будет завершена. Если будет предложено, перезагрузите ПК снова

Метод 2: Удалить Internet Explorer 8, а затем переустановите ее, используя полный пакет

  1. Сообщение об ошибке нажмите Ctrl + Alt + Deleteвместе на клавиатуре, чтобы запуститьДиспетчер задач
  2. В Диспетчере задачнажмите кнопку Создать задачу...,typethe следующий текст и нажмите кнопку ОК

    %windir%\ie8\spuninst\spuninst.exe

    Мастер удаления Internet Explorer 8 будет начать, следуйте указаниям мастера

    Примечание. Может экземпляров сообщения об ошибке, просто нажмите кнопку OKи позволить удалить, чтобы продолжить.

    По окончании компьютер будет перезагружен. Обозреватель Internet Explorer будет вернуться к предыдущей версии
  3. Щелкните thelink ниже, чтобы загрузить и установить отдельную версию пакета установки Internet Explorer 8

    http://www.Microsoft.com/download/en/Details.aspx?displaylang=en&id=43



Свойства

Код статьи: 2676742 - Последний отзыв: 23 ноября 2013 г. - Revision: 6.0
Информация в данной статье относится к следующим продуктам.
  • Windows Internet Explorer 8 for Windows XP
Ключевые слова: 
kbmt KB2676742 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.
Эта статья на английском языке: 2676742

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com