OLEXP: Problema de seguridad de correo electrónico corregidos en Internet Explorer 5.01 SP1

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Id. de artículo: 267884 - Ver los productos a los que se aplica este artículo
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Para obtener información acerca de las diferencias entre los clientes de correo electrónico Microsoft Outlook Express y Microsoft Outlook, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
257824OL2000: Diferencias entre Outlook y Outlook Express
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Síntomas

Microsoft ha descubierto una vulnerabilidad que afecta a Microsoft Outlook y las versiones de Microsoft Outlook Express que instaló antes del lanzamiento de Microsoft Internet Explorer 5.01 Service Pack 1 (SP1). Esta vulnerabilidad permite que un usuario ejecutar código malintencionado en un equipo a través de desbordamiento de búfer del encabezado de correo electrónico. El desbordamiento de búfer puede hacer que Outlook o Outlook Express deje de responder o permitir la ejecución en el equipo de código arbitrario. Este código puede realizar cualquier acción que un usuario autorizado del equipo.

Puede obtener información adicional sobre esta problema en los siguientes sitios Web de Microsoft:
http://www.microsoft.com/technet/security/bulletin/ms00-043.mspx
Puede encontrar las preguntas más frecuentes acerca esta vulnerabilidad en el siguiente sitio Web de Microsoft:
http://www.microsoft.com/technet/security/bulletin/fq00-043.mspx

Causa

Este comportamiento se produce porque un componente, utilizado por Outlook y Outlook Express, contiene un búfer sin comprobar en el módulo que interpreta los campos de encabezado de correo electrónico cuando se utilizan determinados protocolos de correo electrónico para descargar el correo desde un servidor de correo.

Solución

Para resolver este problema, utilice uno de los métodos siguientes:
  • Instalar Internet Explorer 5.01 SP1 desde una de las ubicaciones siguientes:
    http://www.microsoft.com/windows/ie/download/ie501sp1.htm
    http://www.windowsupdate.com
  • Instalar Microsoft Internet Explorer 5.5 en cualquier equipo excepto Windows 2000, de una de las siguientes ubicaciones:
    http://www.microsoft.com/windows/ie
    http://www.windowsupdate.com
    Nota : al instalar Internet Explorer 5.5 en un equipo basado en Windows 2000, Internet Explorer no instala componentes actualizados de Outlook Express y, por lo tanto, no elimina la vulnerabilidad. Microsoft recomienda que los usuarios de Windows 2000 instalen Internet Explorer 5.01 SP1 desde uno de los vínculos que se proporcionan en este paso.

    Los usuarios de Windows 2000 que ya tiene instalado Internet Explorer 5.5 y preocupan a este problema pueden desinstalar Internet Explorer 5.5 con la herramienta Agregar o quitar programas en el panel de control y, a continuación, instalar Internet Explorer 5.01 SP1.
  • Instalar la actualización de seguridad desde el siguiente sitio Web:
    http://www.microsoft.com/windows/ie/download/critical/patch9.htm

Mensaje de error cuando intenta instalar la actualización de seguridad

Esta actualización no puede aparecer cuando hace clic en Actualizaciones de productos en el sitio Web de Microsoft Windows Update, o puede recibir el mensaje siguiente cuando intenta instalar esta actualización desde el sitio Web del Centro de descarga de Microsoft:
Esta actualización no tiene que estar instalado en este sistema.
Las actualizaciones están disponibles sólo para Internet Explorer 5.01. Microsoft Internet Explorer versiones 4.0, 4.01, 4.01 Service Pack 1 y 5, también son vulnerables a este problema, pero cuando ejecute la actualización en una versión de Internet Explorer anteriores a Internet Explorer 5.01, recibe el mensaje que indica en esta sección. Esta actualización no aparece como una actualización crítica en el sitio Web de Microsoft Windows Update a menos que se esté ejecutando Internet Explorer 5.01.

Microsoft recomienda que actualice a Internet Explorer 5.01 y, a continuación, instalar esta actualización.

Para información acerca de cómo determinar la versión de Internet Explorer que está utilizando, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
164539Cómo determinar qué versión de Internet Explorer está instalada

Cliente de correo electrónico no funciona

Si el cliente de correo electrónico no funciona como resultado de esta vulnerabilidad, póngase en contacto con el administrador del servidor de correo electrónico y solicite que se eliminen el mensaje de correo electrónico. Aunque puede reiniciar Outlook o Outlook Express si el mensaje de correo electrónico incorrecta está todavía en el servidor, hace la próxima vez que recuperar correo electrónico del servidor, que cliente de correo electrónico no funcione de nuevo.

Nota : la vulnerabilidad no causa ningún daño al servidor de correo electrónico porque es un problema de lado del cliente de correo electrónico.

Estado

Este problema se corrigió en Internet Explorer 5.01 SP1.

Más información

Para obtener información adicional acerca de Internet Explorer 5.01 Service Pack 1, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
261268Descripción del Service Pack 1 de Internet Explorer 5,01
Para obtener información adicional acerca de Internet Explorer en Microsoft Windows 2000 y Microsoft Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
257249Instalación sólo de descarga de Internet Explorer en Windows 2000 y Windows XP

Propiedades

Id. de artículo: 267884 - Última revisión: domingo, 23 de febrero de 2014 - Versión: 5.3
La información de este artículo se refiere a:
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
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  • Microsoft Outlook Express 5.01
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  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook 98 Standard
  • Microsoft Outlook 2000 Standard
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Haga clic aquí para ver el artículo original (en inglés): 267884

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