Adobe Acrobat-Dokument im PDF-Format wird während einer Terminaldienstesitzung nicht ordnungsgemäß gedruckt

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Artikel-ID: 267896 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
267896 Adobe Acrobat .pdf Documents May Not Print Correctly in a Terminal Services Session
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Problembeschreibung

Wenn Sie versuchen, Adobe Acrobat-Dokumente im PDF-Format während einer Terminaldienstesitzung zu drucken, wird das allgemeine Seitenlayout möglicherweise ordnungsgemäß gedruckt, aber die Schriftarten werden nicht richtig gedruckt. Statt der Zeichen enthält die Ausgabe Vierecke. Außerhalb einer Terminaldienstesitzung (lokal) wird das Adobe Acrobat-Dokument im PDF-Format jedoch möglicherweise ordnungsgemäß gedruckt.

Ursache

Das Problem kann auftreten, wenn die Schriftart nicht im Datenstrom enthalten ist, der an den Spooler gesendet wird.

Lösung

Windows 2000

Um dieses Problem zu lösen, benötigen Sie das neueste Service Pack für Windows 2000. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack
Die englischsprachige Version der Korrektur sollte folgende oder jüngere Dateiattribute haben:
   Datum     Zeit    Version     Größe    Dateiname
   --------------------------------------------------------
   17.07.2000  08:05p  5.0.2195.2103    221,968  Gdi32.dll   
   31.05.2000  07:45p  5.0.2195.2096    379,152  User32.dll
   14.07.2000  08:03p  5.0.2195.2103  1,639,664  Win32k.sys
   22.06.2000  09:27p  5.0.2195.2096    242,960  Winsrv.dll

Windows NT Server 4.0, Terminal Server Edition

Es steht bereits eine unterstützte Korrektur von Microsoft zur Verfügung, die jedoch ausschließlich zur Behebung des in diesem Artikel beschriebenen Problems und für Systeme verwendet werden sollte, auf denen dieses Problem aufgetreten ist. Diese Korrektur wird zu einem späteren Zeitpunkt eventuell zusätzlichen Tests unterzogen, um die Produktqualität weiter zu gewährleisten. Sofern dieses Problem Ihre Arbeit nicht gravierend beeinträchtigt, empfiehlt Microsoft Ihnen deshalb, dass Sie auf das nächste Service Pack für Microsoft Windows NT 4.0 warten, das diese Korrektur enthält.

Wenden Sie sich an den Microsoft-Produktsupport, um die Korrektur zu erhalten und das Problem sofort zu beheben. Eine vollständige Liste aller Telefonnummern des Microsoft-Produktsupports und Informationen zu den Supportkosten finden Sie unter folgender Adresse im Internet:
http://support.microsoft.com/directory/overview.asp
HINWEIS: Wenn ein Mitarbeiter des Supports feststellt, dass ein bestimmtes Update Ihr Problem behebt, so können die normalerweise für Supportanrufe erhobenen Gebühren in bestimmten Fällen entfallen. Für zusätzliche Supportfragen und -probleme, die durch ein bestimmtes Update nicht behoben werden, werden normale Supportgebühren erhoben.

Die englischsprachige Version der Korrektur sollte folgende oder jüngere Dateiattribute haben:
   Datum     Zeit                 Größe    Dateiname    Plattform
   --------------------------------------------------------------
   06.04.2001  02:53p              47,456  User.exe      Intel
   06.04.2001  02:53p             331,536  User32.dll    Intel
   06.04.2001  02:54p           1,279,792  Win32k.sys    Intel
   06.04.2001  02:54p             195,856  Winsrv.dll    Intel
   06.04.2001  02:53p             170,256  Gdi32.dll     Intel
   06.04.2001  02:54p             306,448  Gdi32.dll     ALPHA
   06.04.2001  02:54p             582,928  User32.dll    ALPHA
   06.04.2001  02:54p           2,087,280  Win32k.sys    ALPHA
   06.04.2001  02:54p             331,536  Winsrv.dll    ALPHA
HINWEIS: Aufgrund von Dateiabhängigkeiten ist für diesen Hotfix Microsoft Windows NT 4.0 Service Pack 6a erforderlich.

Status

Die in diesem Artikel erwähnten Drittanbieterprodukte werden von Lieferanten hergestellt, die von Microsoft unabhängig sind; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Das Problem ist ab Windows 2000 Service Pack 2 bereits behoben.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 267896 - Geändert am: Freitag, 7. April 2006 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT Server 4.0, Terminal Server Edition Service Pack 4
  • Microsoft Windows NT Server 4.0 Terminal Server Service Pack 5
  • Microsoft Windows NT Server 4.0 Terminal Server Service Pack 6
Keywords: 
kbbug kbfix kbprint kbwin2000presp2fix kbqfe kbenv kb3rdparty kbhotfixserver KB267896
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