"LIVE-Spiele unter Windows konnte nicht initialisiert werden" Fehlermeldung beim Starten von Flight

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2679066 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Flug starten, erhalten Sie die folgende Fehlermeldung:
LIVE-Spiele unter Windows konnte nicht initialisiert werden. Möglicherweise einen anderen LIVE Spiele auf Windows-Anwendung (z. B. Halo2 dedizierte Server) auf demselben Computer ausgeführt wird. Andernfalls kann die Neuinstallation des Spiels das Problem beheben.

Ursache

Ein Problem in der Windows Live ID Sign-in Assistant oder Windows Live Essentials kann Flug beeinflussen, da das Spiel Windows Live online Szenarien und Interaktion mit anderen Spielern verwendet.

Schritte, die eventuell helfen

Um den Fehler zu beheben:
  1. Windows Live ID-Sign-in Assistant oder die Windows Live Essentials-Suite zu deinstallieren.

    Für Windows 7 und Windows Vista:
    1. Öffnen Programme und Funktionen in der Systemsteuerung.
    2. Suchen Sie und wählen Sie eine der folgenden:
      • Windows Live Essentials 2011
      • Windows Live ID-Anmelde-Assistent 6.5
    3. Klicken Sie auf Deinstallieren, und folgen Sie den Anweisungen.

    Für Windows XP:
    1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung, und klicken Sie dann auf Hinzufügen oder Entfernen von Programmen.
    2. Klicken Sie auf Entfernen eines Programms.
    3. Suchen Sie und wählen Sie eine der folgenden:
      • Windows Live Essentials 2011
      • Windows Live ID-Anmelde-Assistent 6.5
    4. Klicken Sie auf Entfernen, und klicken Sie dann auf OK.
  2. Installieren Sie das Programm, das Sie gerade deinstalliert.
    1. Windows Live ID-Sign-in Assistant aus dem Microsoft Download Center herunterladen:
      Windows Live ID-Anmelde-Assistent 6.5
    2. Für Windows 7 und Windows Vista werden unterladen Sie Windows Live Essentials Suite von der Windows Live-Website her:
      Windows Live Essentials: Andere Programme
Wenn dies den Fehler nicht behoben ist, finden Sie im folgenden Artikel Hilfe:
941208 Wenn Sie versuchen, eine spielen für Windows ? LIVE Spiel zu laden sinngemäß eine der folgenden Fehlermeldungen angezeigt: "System kann suchen den Pfad angegeben" oder "LIVE-Spiele unter Windows initialisiert werden"

Eigenschaften

Artikel-ID: 2679066 - Geändert am: Mittwoch, 29. Februar 2012 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Games for Windows ?LIVE
Keywords: 
kbxbox360americasportal kbxbox360europeportal kbxbox360japanportal kbxbox360pacrimportal kbmt KB2679066 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2679066
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com