Outlook 2010 otomatik tamamlama listesi hakkında bilgi

Makale çevirileri Makale çevirileri
Makale numarası: 2679568 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Özet

Bu makalede, Microsoft Outlook 2010 otomatik tamamlama listesi genel bir bakış sağlar.Özelliği açıklayan ek olarak, çeşitli bilgi ve adım adım yönergeler listesini yönetmek İleri düzey kullanıcılar için sağlanmıştır.

Daha fazla bilgi

Outlook 2010 ve Otomatik Tamamlama özelliğini hem otomatik ad denetimi tarafından kullanılan Otomatik Tamamlama listesini tutar. Takma ad önbelleği olarak da bilinir, Otomatik Tamamlama listesini Outlook'tan e-posta iletileri gönderme gibi otomatik olarak oluşturulur. SMTP adresleri LegacyExchangeDN ve posta için daha önce gönderdiğiniz kişiler için görünen adları listesi içerir. Otomatik Tamamlama listesi bilgisayarınızda bir dosyada saklayan Outlook'un önceki sürümlerinde farklı olarak, Outlook 2010 birincil ileti deponuzun gizli bir iletide Otomatik Tamamlama listesini saklar.

Not Otomatik Tamamlama için Outlook Outlook'a özgü olsa ve Outlook Web App (OWA) paylaşılmaz. OWA kendi otomatik tamamlama listesi koruyacaktır.

Aşağıdaki bölümler, Otomatik Tamamlama özelliği hakkında bilgi sağlar.

Giriş sayısını sınırlamak

Outlook 2010 ' Otomatik Tamamlama listesini kaydedebilirsiniz girdi sayısı 1.000 girdidir. Bu sınıra ulaştıktan sonra Outlook listesinden kaldırmak için en iyi adlarını belirlemek için bir iç algoritma kullanır. Bunu üzerinde kullanım ağırlığa göre yapar. Bu nedenle, beklenmedik bir şekilde, takma ad önbelleğinden kaldırılan bazı adlar bulabilirsiniz. Bu durumdan kaçınmak için kullanabileceğiniz iki Genel yaklaşım vardır:

  1. Artık gereksinim duymadığınız otomatik tamamlama listesi girdilerini önleyici kaldırabilirsiniz. Bu tercih edilen bir yaklaşımdır. Bunun nasıl yapılacağı hakkında daha fazla bilgi için "Otomatik Tamamlama listesi girdilerini bir anda nasıl kaldırılacağı." başlıklı bölüme bakın.
  2. Siz canincrease takma ad önbelleği sınırı. Bu yapılandırmayı test edilmemiş olduğundan, bunu önermiyoruz. Büyük bir takma ad önbelleği varsa, takma ad önbelleği bozulması kullanılamaz hale gelirse çok sayıda önbelleğe alınan girdileri de kaybedebilirsiniz. Sınırını artırma hakkında daha fazla bilgi için "Otomatik Tamamlama listesi için sınırı değiştirmek nasıl." başlıklı bölüme bakın.

Otomatik Tamamlama özelliğini etkinleştirme

Otomatik Tamamla özelliğini etkinleştirmek için şu adımları izleyin:
  1. Dosya' yı tıklatın ve sonra Seçenekler' i tıklatın.
  2. Posta sekmesini seçin.
  3. İleti göndermegörene kadar yaklaşık yarısı aşağı kaydırma. Kime, bilgi ve gizli satırlarına yazarken adları önermek için kullanım otomatik tamamlama listesionay kutusunun seçili olduğundan emin olun (Bu adım aşağıda listelenen görüntüsünü ekran).

    Bu resmi kapatBu resmi aç
    Bu adım için ekran görüntüsü

.Nk2 dosyaları Outlook'a nasıl alınır

Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
980542 .Nk2 dosyaları Outlook 2010 nasıl alınır

Otomatik Tamamlama posta iletisi verme

  1. Outlook'tan çıkın ve sonra Outlook Web Access veya Outlook Web App (OWA) olarak posta kutunuza bağlı olan tüm iş istasyonlarında kapatın.
  2. MFCMAPI gelen karşıdan yükleyip http://MfcMapi.Codeplex.com.
  3. MfcMapi.exe çalıştırın.
  4. Oturum açmaoturumu menüsünde tıklatın.
  5. Profil için istenirse, istediğiniz profili seçin ve sonra Tamam' ı tıklatın.
  6. Üst bölmede, posta kutunuza karşılık gelen satırı bulun ve çift tıklatın.
  7. Sol taraftaki Gezinti Bölmesi'nde Kök kapsayıcısınıgenişletin ve Bilgi deposu üst ya da IPM_SUBTREE' ı genişletin.
  8. Gelen kutusu klasörünü sağ tıklatın ve sonra İlişkili açık içerik tablosunutıklatın. Bu eylem, çeşitli özellikleri içeren yeni bir MFCMAPI penceresi açılır.
  9. Konu sütununun altında IPM konu olan öğeyi sağ tıklatın.Configuration.Autocomplete, İleti Ver'itıklatın. Bu işlem İleti dosyası Kaydet penceresi açılır.
  10. Aşağı açılan listesinde, MSG dosyası (UNICODE)seçin ve Tamam' ı tıklatın.
  11. İletiyi kaydetmek istediğiniz bir klasör konumu seçin ve sonra Kaydet' i tıklatın. Bu konumu not alın.

Otomatik Tamamlama posta iletisi nasıl alınır

  1. Outlook'tan çıkın ve sonra Outlook Web Access veya Outlook Web App (OWA) olarak posta kutunuza bağlı olan tüm iş istasyonlarında kapatın.
  2. MFCMAPI gelen karşıdan yükleyip http://MfcMapi.Codeplex.com
  3. MfcMapi.exe çalıştırın.
  4. Oturum açmaoturumu menüsünde tıklatın.
  5. Profil için istenirse, istediğiniz profili seçin ve sonra Tamam' ı tıklatın.
  6. Üst bölmede, posta kutunuza karşılık gelen satırı bulun ve çift tıklatın.
  7. Sol taraftaki Gezinti Bölmesi'nde kök - posta kutusunugenişletin ve Bilgi deposu üst ya da IPM_SUBTREE' ı genişletin.
  8. Gelen kutusu klasörünü sağ tıklatın ve sonra İlişkili açık içerik tablosunutıklatın. Bu eylem, çeşitli özellikleri içeren yeni bir MFCMAPI penceresi açılır.
  9. Yinelenen girişleri önlemek için varolan otomatik tamamlama iletisi silmeniz gerekir.

    Not IPM silmeden önce.Configuration.Autocomplete , ileti gerekir dışarı ileti "otomatik tamamlama önbellek vermek nasıl" bölümündeki adımları kullanarak.

    Otomatik Tamamlama varolan iletiyi silmek için şu adımları izleyin:

    1. Konu sütununda IPM konu olan öğeyi bulun.Configuration.Autocomplete.
    2. Öğeyi sağ tıklatın ve sonra tıklatın İleti silme. Bu Öğeyi sil penceresini açar.
    3. Aşağı açılan listesinde, kalıcı olarak silinmek üzere (destekleniyorsa, silinmiş öğeleri koruma için siler)seçin ve Tamam' ı tıklatın.
  10. Klasör menüsünde Al' ı tıklatın ve Gelen ileti' yi tıklatın.
  11. "Ne için dışarı otomatik tamamlama listesi" bölümünde 11. adımda oluşturduğunuz .msg dosyasını bulun ve sonra Tamam' ı tıklatın.
  12. Penceresinde görüntülenen Yükleme iletisi , Geçerli klasöre ileti yükleYükleme stil listesinde seçin ve Tamam' ı tıklatın.
Otomatik Tamamlama bilgileri IPM alınır.Configuration.Autocomplete_<hexadecimal code=""></hexadecimal>.msg, burada yer tutucu<hexadecimal code=""> </hexadecimal> sayılardan ve harflerden oluşan uzun bir dizeyi gösterir.

Otomatik Tamamlama listesi girdileri tek tek nasıl kaldırılır

Bir anda gelen otomatik tamamlama önbellek bir giriş girdileri kaldırmak için şu adımları izleyin:
  1. Yeni bir e-posta iletisi açın.
  2. Kaldırmak istediğiniz otomatik tamamlama girdisinin ilk birkaç karakterini yazın.
  3. Adlar, vurgulu hale kadar adın üzerine fare işaretçisini taşımak önerilen giriş listesinde göründüğünde, ancak adı tıklatmayın.
  4. Vurgulanan adının yanındaki "X" simgesi göründüğünde, adı listeden kaldırmak için X tıklatın veya klavyede Delete tuşuna basın.

Tüm Otomatik Tamamlama listesini temizleme

Yöntem 1
  1. Outlook'u açın.
  2. Dosya sekmesinde Seçenekler (ekran görüntüsündeki Bu adım için aşağıda listelenen) tıklatın.

    Bu resmi kapatBu resmi aç
    Bu adım için ekran görüntüsü

  3. Posta sekmesini tıklatın.
  4. Gönderdiğiniz iletileriBoş otomatik tamamlama listesi (ekran görüntüsündeki Bu adım için aşağıda listelenen) tıklatın.

    Bu resmi kapatBu resmi aç
    Bu adım için ekran görüntüsü

  5. Evet' i tıklatın.

Yöntem 2
/CleanAutoCompleteCache anahtarını kullanarak Outlook'u başlatın. Bunu yapmak için şu adımları izleyin:
  1. Başlat'ı ve ardından Çalıştır'ı tıklatın.
  2. Outlook.exe /CleanAutoCompleteCachetürü.

    Not Outlook varsayılan konumda yüklü değilse, Outlook.exe yolunu göstermelidir.

Otomatik Tamamlama önbelleği ile ilgili sorunlar

Bu bölümde, otomatik tamamlama önbelleğiyle oluşabileceği bilinen sorunlar açıklanmaktadır.
Girişleri kaydedilmez
Otomatik Tamamlama önbellek zaman içinde bozulabilir ve yeni girişler kaydedemeyebilir. Bu durumda, tek tek girişler listesinden kaldırmak deneyebilirsiniz. Bunu yapmak için "Otomatik Tamamlama listesi girdilerini bir anda nasıl kaldırılacağı." başlıklı bölüme bakın. Sorunu çözmezse, otomatik tamamlama listenin tamamını sıfırlayabilirsiniz. Bunu yapmak için "Otomatik Tamamlama listenin tamamını nasıl temizleneceği." başlıklı bölüme bakın.

Otomatik Tamamlama listesi için sınırı değiştirmek nasıl

Bu yapılandırmayı test edilmemiş, tavsiye edilmezdemektir. Daha büyük bir otomatik tamamlama listesi varsa, otomatik tamamlama önbelleğinizi Bozulması kullanılamaz hale gelirse çok sayıda önbelleğe alınan girdileri kaybedebilirsiniz. Bu vazgeçme verildiğinde, Outlook'ta otomatik tamamlama listesi sınırı artırmak için aşağıdaki kayıt defteri verileri kullanabilirsiniz.

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl değiştireceğinizin anlatıldığı adımlar içermektedir. Ancak, kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Daha fazla koruma için değiştirmeden önce kayıt defterini yedekleyin. Daha sonra bir sorun çıktığında kayıt defterini geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:

322756 Yedekleme ve Windows kayıt defterini geri yükleme hakkında
  1. Outlook'tan çıkın.
  2. Kayıt Defteri Düzenleyicisi'ni başlatın.
    • Windows 8.x, Windows anahtar, regedit yazın ve Entertuşuna basın.
    • Windows 7 ve Windows Vista, Başlat' ı türü RegeditAramaya Başla kutusuna ve sonra ENTER tuşuna basın.
  3. Bulun ve aşağıdaki kayıt defteri alt anahtarı seçin:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\AutoNameCheck

  4. Düzen menüsünden Yeni' nin üzerine ve sonra DWORD değeri' ni tıklatın.
  5. Türü MaxNickNames, ve sonra Entertuşuna basın.
  6. Düzen menüsünde, Değiştir' i tıklatın.
  7. Sınır için yeni bir değer yazın ve Tamam' ı tıklatın.

    Notlar
    • DOnl formnumarasını yazdığınızdan emin olun. Bu doğru olduğu numarayı yazın biçimindedir.
    • Yeni sınır sınamak için yalnızca bir Marjinal miktar sınırı artırmayı deneyin. Örneğin, Outlook 2010 sınırı yüzde 20 artış oluşturmak için bunu ?öyle belirtirsiniz 1200 MaxNickNames değeri.
  8. Kayıt Defteri Düzenleyicisinden çıkın.
  9. Outlook'u başlatın.
Not MaxNickNames kayıt defteri değeri, yalnızca varsayılan olmayan üst sınırını belirtir. Bu nedenle, takma ad önbelleği sınırı düşürmek için bu değeri kullanabilirsiniz.

Özellikler

Makale numarası: 2679568 - Last Review: 15 Şubat 2014 Cumartesi - Gözden geçirme: 2.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2010
Anahtar Kelimeler: 
kbmt KB2679568 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 2679568

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com