Cuadro de diálogo de progreso de carga no desaparecen en aplicación Web de Outlook en un entorno de Exchange Server 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2680383 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Se encuentra en un entorno de Microsoft Exchange Server 2010.
  • Habilitar la característica acceso delegado de Microsoft Outlook y, a continuación, seleccione elEl delegado recibe copia de los mensajes de reunión enviados a mí casilla de verificación de los elementos del calendario conceder este permiso a un delegado.
  • El delegado envía una convocatoria de reunión, para una reunión en la que es un asistente.
  • El delegado recibe una copia de la convocatoria de reunión.
  • El delegado tiene acceso a sus buzones mediante el uso de la aplicación Web de Outlook.
  • En la vista de conversación, haga clic en el delegado de la Enviar la respuesta ahora opción o el No enviar respuesta opción en el panel de vista previa de la convocatoria de reunión.
  • El delegado recibe el siguiente mensaje de error y aparecerá un cuadro de diálogo de progreso de carga:
    El organizador no puede responder a su propia reunión.
En este escenario, no desaparece el cuadro de diálogo de progreso de carga.

Causa

Este problema se produce porque Outlook Web App no cancela el cuadro de diálogo de progreso de carga.

Solución

Para resolver este problema, instale el paquete siguiente:
2685289 Descripción del paquete acumulativo de actualizaciones 3 para Service Pack 2 de Exchange Server de 2010


Nota Resolver este problema, también manualmente siguiendo estos pasos:
  1. Busque y seleccione el archivo siguiente en el servidor de acceso de cliente de Exchange Server 2010:
    C:\Archivos programa\Microsoft\Exchange Server\V14\ClientAccess\Owa\Versión\scripts\premium\freadcnv.js
  2. Abra el archivo con un editor de texto.
  3. En el archivo, busque el código siguiente:
    Owa.UIControls.MeetingItemPart.prototype._onProcessItemResponse=function cbProcItm(b){ snipped else shwErrDlg(b)}

    A continuación, realice el siguiente cambio en el código:
    Owa.UIControls.MeetingItemPart.prototype._onProcessItemResponse=function cbProcItm(b){ snipped else { hdPrgrsInd(); ;shwErrDlg(b);}}
  4. Borrar los archivos temporales de Internet en la caché del explorador.

Solución

Para evitar este problema, utilice uno de los métodos siguientes.

Método 1

Cuando el cuadro de diálogo de progreso de carga no desaparece, actualice la página.

Método 2

Cuando el cuadro de diálogo de progreso de carga no desaparece, presione la tecla Esc.

Método 3

Para evitar este problema, deshabilite la vista de conversación en Outlook Web App.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de cómo permitir que otra persona administre su correo electrónico y calendario, vaya al sitio Web de Microsoft siguiente:
Cómo permitir que otra persona administre su correo electrónico y calendario

Propiedades

Id. de artículo: 2680383 - Última revisión: jueves, 31 de mayo de 2012 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Service Pack 2 sobre las siguientes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palabras clave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2680383 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2680383

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com