Boîte de dialogue Progression de chargement ne disparaît pas dans Outlook Web App dans un environnement Exchange Server 2010

Traductions disponibles Traductions disponibles
Numéro d'article: 2680383 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Envisagez le scénario suivant :
  • Vous êtes dans un environnement Microsoft Exchange Server 2010.
  • Vous activez la fonctionnalité accès délégué dans Microsoft Outlook, et puis vous sélectionnez laDélégué reçoit une copie des messages relatifs aux réunions à Mes case à cocher pour les éléments de calendrier accorder cette autorisation à un délégué.
  • Le délégué envoie une demande de réunion pour une réunion dans laquelle vous êtes un participant.
  • Le délégué reçoit une copie de la demande de réunion.
  • Le délégué accède à sa boîte aux lettres à l'aide d'Outlook Web App.
  • Dans la vue de la Conversation, le délégué clique sur le Envoyer la réponse maintenant option ou la Ne pas envoyer une réponse située dans le volet de visualisation de la demande de réunion.
  • Le délégué reçoit le message d'erreur suivant, et une boîte de dialogue de progression du chargement s'affiche :
    L'organisateur ne peut pas répondre à leur propre réunion.
Dans ce scénario, la boîte de dialogue de progression du chargement ne disparaît pas.

Cause

Ce problème se produit car Outlook Web App n'annule pas la boîte de dialogue de progression du chargement.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :
2685289 Description du correctif cumulatif 3 pour le Service Pack 2 Exchange Server 2010


Remarque : Vous pouvez également manuellement résoudre ce problème en procédant comme suit :
  1. Recherchez et sélectionnez le fichier suivant sur le serveur d'accès Client d'Exchange Server 2010 :
    C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\Version\scripts\premium\freadcnv.js
  2. Ouvrez le fichier à l'aide d'un éditeur de texte.
  3. Dans le fichier, recherchez le code suivant :
    Owa.UIControls.MeetingItemPart.prototype._onProcessItemResponse=function cbProcItm(b){ snipped else shwErrDlg(b)}

    Puis, apportez les modifications suivantes au code :
    Owa.UIControls.MeetingItemPart.prototype._onProcessItemResponse=function cbProcItm(b){ snipped else { hdPrgrsInd(); ;shwErrDlg(b);}}
  4. Effacer les fichiers Internet temporaires dans le cache du navigateur.

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes.

Méthode 1

Lorsque la boîte de dialogue de progression du chargement ne disparaît pas, actualisez la page.

Méthode 2

Lorsque la boîte de dialogue de progression du chargement ne disparaît pas, appuyez sur la touche ÉCHAP.

Méthode 3

Pour éviter ce problème, désactivez le mode Conversation dans Outlook Web App.

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la façon de laisser quelqu'un pour gérer votre messagerie et calendrier, accédez au site Web Microsoft suivant :
Comment laisser quelqu'un d'autre pour gérer votre messagerie et calendrier

Propriétés

Numéro d'article: 2680383 - Dernière mise à jour: jeudi 31 mai 2012 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2010 Service Pack 2 sur le système suivant
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Mots-clés : 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2680383 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2680383
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com