Article ID: 268063 - Last Review: January 27, 2007 - Revision: 4.1 Works 2000: Problems Using Task Launcher or Online HelpThis article was previously published under Q268063 SYMPTOMSWhen you use Microsoft Works, you may experience one or both of the following symptoms:
CAUSE
This issue may occur if your installation of Microsoft Internet
Explorer is damaged.
RESOLUTION
To resolve this issue, download the latest version of Internet Explorer. To do so, visit the following Microsoft Web site: http://www.microsoft.com/ie
(http://www.microsoft.com/ie)
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