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Terminal Services event messages 1100 or 1114 in Windows 2000 Server or Windows Server 2003

Article ID:268065
Last Review:July 23, 2007
Revision:4.2
This article was previously published under Q268065

SYMPTOMS

An event ID 1100 message is logged in the Event Viewer on a Microsoft Windows 2000 Server-based computer, or an event ID 1114 message is logged in the Event Viewer on a Microsoft Windows Server 2003-based computer. The event ID messages may be similar to the following messages:

Event Type: Error
Event Source: TermServDevices
Event Category: None
Event ID: 1100
Description: Initialization of Notify Failed.



Event Type: Error
Event Source: TermServDevices
Event Category: None
Event ID: 1114
Description: Error communicating with the Spooler system service. Open the Services snap-in and confirm that the Print Spooler service is running.

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CAUSE

This behavior occurs because the spooler service on the server has stopped.

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RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows

To resolve this issue, try the following methods until the issue is resolved:
Start the spooler service on the server.
Turn off Windows printer mapping and LPT port mapping for Terminal Services connections. To do this, follow these steps:
1.Click Start, click Run, type TSCC.MSC, and then click OK.
2.Click Connections, and then double-click RDP-Tcp.
3.Click the Client Settings tab.
4.Click to clear the Windows printer mapping check box, click to clear the LPT port mapping check box, and then click OK.
As a last resort, you can add the fEnablePrintRDR registry entry to delete the error message. To do this, follow these steps:
1.Click Start, click Run, type regedit, and then click OK.
2.Locate the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd
3.On the Edit menu, point to New, and then click DWORD value.
4.Type fEnablePrintRDR, and then press ENTER.
5.Double-click fEnablePrintRDR, in the Value data box, type 0, and then click OK.

Note Setting fEnablePrintRDR to 0 (disabled) will also disable client drive mappings.

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MORE INFORMATION

If the registry value is set to 0, Printer Redirection will fail even if the Print Spooler is started on the Terminal Server. In this scenario, no Event IDs are logged to indicate why no printers are being redirected. To enable print redirection, check (or create) the registry value and set the value to 1.

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APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Datacenter Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)

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Keywords: 
kberrmsg kbprb KB268065

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