IntelliMouse: Macintosh-computer loopt vast met IntelliMouse Explorer geïnstalleerd

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 268100 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL268100
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Als u gebruikmaakt van een Microsoft IntelliMouse Explorer-aanwijsapparaat in combinatie met een Apple Macintosh-computer, loopt de computer vast.

Oorzaak

Dit probleem kan verschillende oorzaken hebben:
  • De bestanden voor de IntelliPoint-voorkeuren zijn beschadigd.
  • Het bestand voor de Finder-voorkeuren is beschadigd.
  • Op de computer is een oudere versie van de IntelliPoint-software voor Macintosh geïnstalleerd.
  • Een extensie veroorzaakt een conflict met een andere extensie.

Oplossing

Gebruik een van de volgende methoden in de aangegeven volgorde om dit probleem op te lossen.

Verwijder de bestanden met voorkeuren voor IntelliPoint en de IntelliPoint-muis

U verwijdert de bestanden met voorkeuren voor IntelliPoint en de IntelliPoint-muis als volgt:
  1. Dubbelklik op de harde schijf van de Macintosh.
  2. Dubbelklik op Systeemmap.
  3. Dubbelklik op de map Voorkeuren.
  4. Sleep de volgende twee bestanden naar de prullenmand:
    • Voorkeuren IntelliPoint
    • Voorkeuren IntelliPoint-muis
  5. Sluit alle actieve vensters op het bureaublad.
  6. Klik in het menu Speciaal op Leeg prullenmand.
  7. Klik op het Apple-menu, wijs de optie Regelpanelen aan en klik op IntelliPoint.
  8. Voer de gewenste wijzigingen uit in de instellingen voor de IntelliPoint-muis en sluit het regelpaneel IntelliPoint. De door u verwijderde bestanden met voorkeuren worden nu opnieuw gemaakt.

Het bestand met Finder-voorkeuren verwijderen

U verwijdert het bestand met Finder-voorkeuren als volgt:
  1. Dubbelklik op de harde schijf van de Macintosh.
  2. Dubbelklik op de map Systeem.
  3. Dubbelklik op de map Voorkeuren.
  4. Sleep het bestand met Finder-voorkeuren naar de prullenmand.
  5. Sluit alle actieve vensters op het bureaublad.
  6. Klik in het menu Speciaal op Leeg prullenmand.
  7. Start de computer opnieuw op.

Installeer de laatste versie van de IntelliPoint-software

Als u de nieuwste versie van de Microsoft IntelliPoint-software voor Macintosh wilt downloaden en installeren, gaat u naar de volgende Microsoft-website:
http://www.microsoft.com/products/hardware/mouse/download.asp

Extensiebeheer gebruiken om problemen met conflicterende extensies op te lossen

Voor informatie over het gebruik van Extensiebeheer om problemen met extensies van de IntelliPoint-software voor Macintosh op te lossen, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:

266753 IntelliPoint: How to Troubleshoot Issues with IntelliPoint Extensions

Eigenschappen

Artikel ID: 268100 - Laatste beoordeling: zondag 23 februari 2014 - Wijziging: 2.4
De informatie in dit artikel is van toepassing op:
  • Microsoft Wireless Optical Desktop 1.0
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft IntelliPoint 4.12
  • Microsoft Optical-muis
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft IntelliMouse Explorer 4.0
  • Visio 5.0 Technical
  • Microsoft IntelliMouse met IntelliEye
  • Microsoft IntelliPoint 1.0 voor Macintosh
  • Microsoft IntelliPoint 1.0a voor Macintosh
  • Microsoft IntelliPoint 1.1 voor Macintosh
Trefwoorden: 
kbnosurvey kbarchive kbenv kbhardware kbhw kbimu kbprb KB268100

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com