XADM: Bilgi deposu IMAP istemcisi S/MıME iletisi almak çalışıyor yapıldığında yanıt vermiyor

Makale çevirileri Makale çevirileri
Makale numarası: 268141 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Belirtiler

Bilgi deposunun erişmek bir ınternet ileti erişim Protokolü (IMAP) istemcisi çalıştığında, bilgi deposu yanıt vermeyebilir.

Neden

Açıklama isteği (RFC) 822 uyumlu olan bir posta istemcisi olarak teslim edilecek bir bozuk bir gövde bölümü içeren dijital olarak imzalanmış bir güvenli/çok amaçlı ınternet posta uzantısı (S/MıME) ileti dönüştürdüğünüz zaman, bu sorun oluşabilir. Exchange Server, bir erişim ihlali nedeniyle içerik bir NULL işaretçisiyle oluşturabilir.

Çözüm

Bu sorunu gidermek için <a0></a0>, Exchange Server 5.5 için en son hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
191914XGEN: en son Exchange Server 5.5 hizmet paketi nasıl elde edilir
Aşağıdaki dosyalar Microsoft Yükleme Merkezi'nden yüklenebilir:
x 86:
Bu resmi kapatBu resmi aç
Download
Download Q248838engi.exe now
Alfa:
Bu resmi kapatBu resmi aç
Download
Download Q248838enga.exe now
Microsoft destek dosyalarını karşıdan yükleme konusunda ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
119591Microsoft Destek Dosyaları Çevrimiçi Hizmetler'den Nasıl Alınır
Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardım eden geliştirilmiş güvenliğe sahip sunucularda depolanır.

Durum

Microsoft, Microsoft Exchange Server 5.5 sürümünde bir sorun olduğunu onaylamıştır. Bu sorun, ilk Exchange Server 5.5 Service Pack 4'de giderilmiştir.

Daha fazla bilgi

Bu düzeltme uygulandıktan sonra <a0></a0> Bu hata olduğunda oluşur:
  • Aşağıdaki hata kodunu döndürdü:
    0X8004011B (mapi_e_corrupt_data)
  • Sunucu, uygulama olay günlüğüne aşağıdaki iletiyi kaydeder:
    Olay: 1300
    Kaynak: MS Exchange ımap4
    Karşıdan yükleme, posta kutusu için ileti işleme 0x8004011B hata oluştu: DN_of_the_mailbox
  • Istemci, iletinin yüklenemedi, kullanıcıya bildirir.

Özellikler

Makale numarası: 268141 - Last Review: 23 Ocak 2014 Perşembe - Gözden geçirme: 4.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 5.5 Standard Edition
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical KB268141 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:268141

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com