Impossibile accedere a supporti rimovibili a causa di non amministratori

Traduzione articoli Traduzione articoli
Identificativo articolo: 268236 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando un utente non amministratore tenta di ottenere accesso ai supporti rimovibili, l'utente potrebbe messaggio di errore "Accesso negato". Questo comportamento si verifica dopo che un amministratore applicata il criterio "Consentita per espellere i supporti rimovibili NTFS" sul computer per consentire a membri di "Administrators e Power Users" o "Administrators e Interactive Users" membri di rimuovere e formattare i supporti rimovibili.

Cause

Questo problema si verifica per i seguenti motivi:
  • Autorizzazione è stata concessa ai membri di "Administrators e Power Users" per rimuovere e formattare i supporti rimovibili. Non è stata concessa alcuna autorizzazione per gli utenti "ordinari".
  • Autorizzazione è stata concessa ai membri di "Administrators e Interactive Users" e successivamente è stato rimosso dopo l'accesso correttamente. In questo modo l'autorizzazione corrente devono essere conservati nel dispositivo fino al successivo riavvio.

Risoluzione

Per risolvere questo problema è necessario ottenere la versione più recente del service pack per Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
260910Come ottenere Windows 2000 Service Pack più recente
La versione inglese di questa correzione deve essere di avere i seguenti attributi di file o versioni successive:
   Date        Time    Version        Size     File name
   --------------------------------------------------------
   07/13/2000  02:47p  5.0.2195.2103  177,936  Winlogon.exe
				

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato innanzitutto corretto in Windows 2000 Service Pack 2.

Informazioni

Per ulteriori informazioni su come installare contemporaneamente Windows 2000 e le relative correzioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
249149Installazione di Microsoft Windows 2000 e Windows 2000 Hotfixes

Proprietà

Identificativo articolo: 268236 - Ultima modifica: venerdì 7 febbraio 2014 - Revisione: 3.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbwin2000presp2fix KB268236 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 268236
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com