Die Screen Saver Grace Period funktioniert nicht wie erwartet übersteigt der Zeitraum 60 Sekunden auf einem Computer, auf dem Windows 7 oder Windows Server 2008 R2 ausgeführt wird

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Artikel-ID: 2685088
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Problembeschreibung

Wird davon gegangen Sie aus, dass Sie einen Bildschirmschoner, der erfordert, Sie ein Kennwort eingeben verwenden dass, wenn Sie einen Windows 7 oder Windows Server 2008 R2-basierten Computer fortsetzen. Wenn Sie das Screen Saver Grace Period auf einen Zeitraum, die mehr als 60 Sekunden ändern, überschreitet die tatsächliche Nachfrist nie 60 Sekunden.

HinweisSie können die Screen Saver Grace Period anpassen, indem Sie den Wert des Registrierungseintrags ScreenSaverGracePeriod . Dieser Wert gibt die Verzögerung zwischen der Darstellung eines Bildschirmschoners, das ein Kennwort bei Reaktivierung erforderlich ist und die Durchsetzung der die Anforderung.

Ursache

Dieses Problem tritt aufgrund der Einschränkungen für den Registrierungseintrag ScreenSaverGracePeriod 60 Sekunden.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll jedoch nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird möglicherweise zu einem Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf die folgende Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache verfügbar ist.

Hinweis
Nachdem Sie den Hotfix installiert haben, wird der Grenzwert für die Screen Saver Grace Period von 60 Sekunden bis 24 Stunden erhöht.

Voraussetzungen

Um diesen Hotfix anwenden zu können, müssen Sie Windows 7 Service Pack 1 (SP1) oder Windows Server 2008 R2 SP1 ausgeführt werden.

Weitere Informationen dazu, wie Sie eine Windows 7 oder Windows Server 2008 R2 Servicepack erhalten finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
976932Informationen zu Servicepack 1 für Windows 7 und Windows Server 2008 R2

Informationen zur Registrierung

Um diesen Hotfix anwenden zu können, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Neustart erforderlich ist.

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Hotfixes installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Berücksichtigung der aktuellen Sommerzeit (DST) angezeigt. Darüber hinaus können die Datumsangaben und Uhrzeiten ändern, wenn Sie bestimmte Operationen auf die Dateien ausführen.
Hinweise zu den Dateiinformationen für Windows 7 und Windows Server 2008 R2
Wichtig Windows 7-Updates und Windows Server 2008 R2-Hotfixes sind im selben Paket enthalten. Allerdings sind Hotfixes, die auf der Seite Hotfix Anforderung unter beiden Betriebssystemen aufgeführt. Um das Hotfix-Paket anzufordern, das auf ein oder beide Betriebssysteme angewendet wird, wählen Sie den Hotfix, der auf der Seite unter "Windows 7/Windows Server 2008 R2" aufgeführt ist. Immer finden Sie im Abschnitt "Gilt für" im Artikel, um das aktuelle Betriebssystem bestimmen, dem für jeden Hotfix gilt.
  • Die Dateien, die gelten für bestimmte Produkte, SR_Level (RTM, SPn) und Servicebereiche (LDR, GDR) können identifiziert werden, durch die Versionsnummern der Datei untersuchen, wie in der folgenden Tabelle dargestellt:
    Tabelle minimierenTabelle vergrößern
    VersionProduktMeilensteinServicebereich
    6.1.760 1.21XxxWindows 7 und WindowsServer 2008 R2SP1LDR
  • Die MANIFESTEN-Dateien (. Manifest) und MUM-Dateien (.mum), die installiert werden für jede Umgebung sind. gesondert aufgeführt im Abschnitt "Weitere Dateiinformationen für Windows 7 und WindowsServer 2008 R2". MUM- und MANIFEST-Dateien sowie die zugehörigen Sicherheitskatalogdateien (.cat) sind äußerst wichtig, den Status der aktualisierten Komponente beizubehalten. Die Sicherheitskatalogdateien, die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeit
Winlogon.exe6.1.7601.21980287,23226-Apr-201204: 28
Für alle unterstützten x 64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeit
Winlogon.exe6.1.7601.21980391,68026-Apr-201205: 24
Für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeit
Winlogon.exe6.1.7601.21980790,52826-Apr-201204: 10

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkte zutrifft.

Weitere Informationen

ScreenSaverGracePeriod -Registrierungseintrag befindet sich unter dem folgenden Registrierungsunterschlüssel:
\HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Weitere Informationen zum Registrierungseintrag ScreenSaverGracePeriod finden Sie in der folgenden Microsoft-Website:
Allgemeine Informationen über den Registrierungseintrag "ScreenSaverGracePeriod"
Weitere Informationen zur Terminologie für Softwareupdates finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
824684Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows 7 und Windows Server 2008 R2

Weitere Dateien für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameX86_f1d6d120b37b7781a66dbc17c31bba50_31bf3856ad364e35_6.1.7601.21980_none_f9b13729eb023760.Manifest
Version der DateiNicht zutreffend
Dateigröße696
Datum (UTC)26-Apr-2012
Zeit (UTC)07: 33
DateinameX86_microsoft-Windows-Winlogon_31bf3856ad364e35_6.1.7601.21980_none_72045ce34c8d8a7a.manifest
Version der DateiNicht zutreffend
Dateigröße16,217
Datum (UTC)26-Apr-2012
Zeit (UTC)05: 01
Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameAmd64_feb7ef50f162636c4638200336c2f62e_31bf3856ad364e35_6.1.7601.21980_none_98e24134b6467a84.Manifest
Version der DateiNicht zutreffend
Dateigröße700
Datum (UTC)26-Apr-2012
Zeit (UTC)07: 33
DateinameAmd64_microsoft-Windows-winlogon_31bf3856ad364e35_6.1.7601.21980_none_ce22f86704eafbb0.manifest
Version der DateiNicht zutreffend
Dateigröße16,223
Datum (UTC)26-Apr-2012
Zeit (UTC)05: 59
Zusätzliche Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameIa64_291f23a49670ca9545e5de72b1dc5864_31bf3856ad364e35_6.1.7601.21980_none_0147c24477e0afce.Manifest
Version der DateiNicht zutreffend
Dateigröße698
Datum (UTC)26-Apr-2012
Zeit (UTC)07: 33
DateinameIa64_microsoft-Windows-winlogon_31bf3856ad364e35_6.1.7601.21980_none_720600d94c8b9376.manifest
Version der DateiNicht zutreffend
Dateigröße16.220
Datum (UTC)26-Apr-2012
Zeit (UTC)05: 52

Eigenschaften

Artikel-ID: 2685088 - Geändert am: Mittwoch, 13. Juni 2012 - Version: 1.0
Keywords: 
kbqfe kbfix kbautohotfix kbhotfixserver kbsurveynew kbexpertiseadvanced kbmt KB2685088 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2685088
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