El período de gracia del protector de pantalla no funciona según lo esperado si el período supera los 60 segundos en un equipo que ejecuta Windows 7 o Windows Server 2008 R2

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Id. de artículo: 2685088
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Síntomas

Se supone que usa un protector de pantalla requiere que escriba una contraseña al reanudar un equipo basado en Windows 7 o Windows Server 2008 R2. Cuando se cambia el período de gracia del protector de pantalla para un período de más de 60 segundos, el período de gracia real nunca supera los 60 segundos.

NotaPuede ajustar el período de gracia del protector de pantalla cambiando el valor de la entrada de registro ScreenSaverGracePeriod . Este valor especifica el retardo entre el aspecto de un protector de pantalla requiere una contraseña al reanudar y el cumplimiento del requisito de contraseña.

Causa

Este problema se produce debido a una limitación de 60 segundos para la entrada de registro ScreenSaverGracePeriod .

Solución

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para descargar, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Nota
después de instalar la revisión, se incrementa el límite para el período de gracia del protector de pantalla de 60 segundos a 24 horas.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows 7 Service Pack 1 (SP1) o Windows Server 2008 R2 SP1.

Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932Información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para aplicar esta revisión, no es necesario realizar los cambios en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de hotfix

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala los archivos que tienen los atributos que se enumeran en las tablas siguientes. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Se muestran las fechas y las horas de estos archivos en el equipo local en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página de solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre hacen referencia a la sección "Se aplica A" en los artículos para determinar el sistema operativo real que cada revisión se aplica a.
  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo tal como se muestra en la tabla siguiente:
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoHitoRama de servicio
    6.1.760 1.21xxxWindows 7 y Windows Server 2008 R2SERVICE PACK 1LDR
  • Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instala para cada entorno están la lista por separado en la sección "información adicional de archivos para Windows 7 y Windows Server 2008 R2". MAMÁ y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para que no se enumeran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempo
Winlogon.exe6.1.7601.21980287,23226-Abr-201204: 28
Para todas las versiones de 64 compatibles de Windows 7 y Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempo
Winlogon.exe6.1.7601.21980391,68026-Abr-201205: 24
Para todas las versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempo
Winlogon.exe6.1.7601.21980790,52826-Abr-201204: 10

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

La entrada de registro de ScreenSaverGracePeriod se encuentra bajo la subclave del Registro siguiente:
\HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Para obtener más información acerca de la entrada de registro de ScreenSaverGracePeriod , vaya al sitio Web de Microsoft siguiente:
Información general acerca de la entrada de registro de ScreenSaverGracePeriod
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoX86_f1d6d120b37b7781a66dbc17c31bba50_31bf3856ad364e35_6.1.7601.21980_none_f9b13729eb023760.manifest
Versión del archivoNo es aplicable
Tamaño de archivo696
Fecha (UTC)26-Abr-2012
Hora (UTC)07: 33
Nombre de archivoX86_microsoft-windows-winlogon_31bf3856ad364e35_6.1.7601.21980_none_72045ce34c8d8a7a.manifest
Versión del archivoNo es aplicable
Tamaño de archivo16,217
Fecha (UTC)26-Abr-2012
Hora (UTC)05: 01
Archivos adicionales para todas las versiones de 64 compatibles de Windows 7 y Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_feb7ef50f162636c4638200336c2f62e_31bf3856ad364e35_6.1.7601.21980_none_98e24134b6467a84.manifest
Versión del archivoNo es aplicable
Tamaño de archivo700
Fecha (UTC)26-Abr-2012
Hora (UTC)07: 33
Nombre de archivoAmd64_microsoft-windows-winlogon_31bf3856ad364e35_6.1.7601.21980_none_ce22f86704eafbb0.manifest
Versión del archivoNo es aplicable
Tamaño de archivo16,223
Fecha (UTC)26-Abr-2012
Hora (UTC)05: 59
Archivos adicionales para todas las versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoIa64_291f23a49670ca9545e5de72b1dc5864_31bf3856ad364e35_6.1.7601.21980_none_0147c24477e0afce.manifest
Versión del archivoNo es aplicable
Tamaño de archivo698
Fecha (UTC)26-Abr-2012
Hora (UTC)07: 33
Nombre de archivoIa64_microsoft-windows-winlogon_31bf3856ad364e35_6.1.7601.21980_none_720600d94c8b9376.manifest
Versión del archivoNo es aplicable
Tamaño de archivo16,220
Fecha (UTC)26-Abr-2012
Hora (UTC)05: 52

Propiedades

Id. de artículo: 2685088 - Última revisión: miércoles, 13 de junio de 2012 - Versión: 1.0
Palabras clave: 
kbqfe kbfix kbautohotfix kbhotfixserver kbsurveynew kbexpertiseadvanced kbmt KB2685088 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2685088

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