Doba odkladu šetrič obrazovky nebude pracovať podľa očakávania, ak obdobie presahuje 60 sekúnd v počítači so systémom Windows 7 alebo Windows Server 2008 R2

Preklady článku Preklady článku
ID článku: 2685088
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Predpokladajme, že používate šetrič obrazovky vyžaduje zadanie hesla, po prepnutí počítača so systémom Windows Server 2008 R2 Windows 7, alebo. Keď zmeníte doba odkladu šetrič obrazovky na obdobie, ktoré je viac ako 60 sekúnd, skutočná doba odkladu nikdy presahuje 60 sekúnd.

PoznámkaDoba odkladu šetrič obrazovky môžete upraviť tak, že zmeníte hodnotu položky databázy registry ScreenSaverGracePeriod . Túto hodnotu špecifikuje oneskorenie medzi vzhľad šetrič obrazovky vyžaduje zadanie hesla na životopis a presadzovanie požiadavku na heslo.

PRICINA

Tento problém sa vyskytuje z dôvodu obmedzenia 60-druhá položka databázy registry ScreenSaverGracePeriod .

RIESENIE

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, ktoré sa vyskytuje problém popísaný v tomto článku. Možno, že táto rýchla oprava bude ďalej testovaná. Preto, ak nie sú silne ovplyvnené tento problém, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, je tu "Prevzatie dostupnej rýchlej opravy" sekcia na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, obráťte sa na program Microsoft zákaznícky servis a podpora získať rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa riešenie problémov vyžaduje, možno budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé podporné náklady budú vzťahovať na dodatočnú podporu otázkach a problémoch, ktoré nespĺňajú kritériá pre tento špecifický rýchlu opravu. Úplný zoznam telefónnych čísel, Microsoft zákaznícky servis a podpora alebo vytvorte samostatnú servisnú požiadavku, navštívte nasledujúce webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka „Prevzatie dostupnej rýchlej opravy"formulári zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak váš jazyk nie je zobrazený, to je, pretože nie je rýchla oprava k dispozícii pre daný jazyk.

Poznámka
po nainštalovaní rýchlej opravy sa limit na obdobie milosti šetrič obrazovky je zvýšiť od 60 sekúnd k dispozícii 24 hodín.

Predpoklady

Ak chcete použiť túto rýchlu opravu, musí beží Windows 7 Service Pack 1 (SP1) alebo systém Windows Server 2008 R2 SP1.

Ďalšie informácie o tom, ako získať systém Windows 7 alebo Windows Server 2008 R2 service pack nájdete po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
976932Informácie o balík Service Pack 1 pre systém Windows 7 a Windows Server 2008 R2

Informácie databázy Registry

Ak chcete použiť túto rýchlu opravu, nemusíte vykonávať žiadne zmeny v databáze Registry.

Ruský štandardný čas

Po použití tejto rýchlej opravy je potrebné reštartovať počítač.

Informácie o nahradení pre rýchlu opravu

Táto rýchla oprava nenahrádza predtým vydaný rýchlu opravu.

Informácie o súbore

Globálna verzia tejto rýchlej opravy nainštaluje súbory, ktoré majú atribúty, ktoré sú uvedené v nasledovných tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo koordinovaný svetový čas (UTC). Dátumy a časy pre tieto súbory na lokálnom počítači zobrazia váš miestny čas spolu s vaše súčasné zaujatosť letný čas (letný čas). Navyše, dátumy a časy sa môže zmeniť, ak môžete vykonať určité operácie so súbormi.
Windows 7 a Windows Server 2008 R2 súbor informácií poznámky
Dôležité Windows 7 rýchlych a rýchlych opráv systému Windows Server 2008 R2 sú zahrnuté tie isté balíčky. Však rýchlych stránke rýchla oprava žiadosti sú uvedené v oboch operačných systémoch. Požiadať o balík s rýchlou, ktorá sa vzťahuje na jednej alebo oboch operačných systémov, vyberte rýchla, ktorý je uvedený v časti „Windows 7 a Windows Server 2008 R2"na stránke. Vždy si pozrite oddiel "Platí pre" v článkoch zistiť skutočný operačný systém, že každý rýchla oprava sa vzťahuje na.
  • Súbory, ktoré sa vzťahujú na špecifický produkt, SR_Level (RTM, PSn), služba pobočky (LDR, NDR) možno identifikovať preskúmaním čísla verzií súboru, ako je uvedené v nasledujúcej tabuľke:
    Zbaliť túto tabuľkuRozbaliť túto tabuľku
    VerziaProduktMedzn??kSlužba pobočky
    6.1.760 1.21xxxWindows 7 a Windows Server 2008 R2BALÍK SP1LDR
  • ZJAVNE súbory (.manifest) a MAMA súbory (.mum), ktoré sú nainštalované pre každý prostredie sú uvedené samostatne v sekcii "ďalší súbor informácie pre Windows 7 a Windows Server 2008 R2". MAMA a ZJAVNE a súvisiace bezpečnostné katalógu (typu .cat) súbory sú veľmi dôležité pre udržanie stavu aktualizované súčasti. Zabezpečenia katalóg súborov, pre ktoré nie sú uvedené atribúty, sú podpísané s digitálnym podpisom spoločnosti Microsoft.
Pre všetky podporované x 86-bitové verzie Windows 7
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČas
Winlogon.exe6.1.7601.21980287,23226-Apr-201204: 28
Pre všetky podporované x 64-bitových verziách Windows 7 a Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČas
Winlogon.exe6.1.7601.21980391,68026-Apr-201205: 24
Pre všetky podporované IA-64-bitových verziách systému Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČas
Winlogon.exe6.1.7601.21980790,52826-Apr-201204: 10

STAV

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „vzťahuje sa na".

DALSIE INFORMACIE

Položka databázy registry ScreenSaverGracePeriod je umiestnený v nasledovnom podkľúči databázy registry:
\HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Ďalšie informácie o položka databázy registry ScreenSaverGracePeriod ísť na nasledujúce webovú lokalitu spoločnosti Microsoft:
Všeobecné informácie o položka databázy registry ScreenSaverGracePeriod
Ďalšie informácie o softvér Aktualizácia terminológie, po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
824684Popis štandardnej terminológie použitej na popis aktualizácií softvéru spoločnosti Microsoft

Ďalších informácií o súbore

Informácie o ďalších súborov pre Windows 7 a Windows Server 2008 R2

Ďalšie súbory pre všetky podporované x 86-bitové verzie Windows 7
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruX86_f1d6d120b37b7781a66dbc17c31bba50_31bf3856ad364e35_6.1.7601.21980_none_f9b13729eb023760.Manifest
Verzia súboruNie je uplatňované
Veľkosť súboru696
Dátum (UTC)26-Apr-2012
Čas (UTC)07: 33
Názov súboruX86_microsoft-windows-winlogon_31bf3856ad364e35_6.1.7601.21980_none_72045ce34c8d8a7a.manifest
Verzia súboruNie je uplatňované
Veľkosť súboru16,217
Dátum (UTC)26-Apr-2012
Čas (UTC)05: 01
Ďalšie súbory pre všetky podporované x 64-bitových verziách Windows 7 a Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruAmd64_feb7ef50f162636c4638200336c2f62e_31bf3856ad364e35_6.1.7601.21980_none_98e24134b6467a84.Manifest
Verzia súboruNie je uplatňované
Veľkosť súboru700
Dátum (UTC)26-Apr-2012
Čas (UTC)07: 33
Názov súboruAmd64_microsoft-windows-winlogon_31bf3856ad364e35_6.1.7601.21980_none_ce22f86704eafbb0.manifest
Verzia súboruNie je uplatňované
Veľkosť súboru16,223
Dátum (UTC)26-Apr-2012
Čas (UTC)05: 59
Doplnkové súbory pre všetky podporované IA-64-bitových verziách systému Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruIa64_291f23a49670ca9545e5de72b1dc5864_31bf3856ad364e35_6.1.7601.21980_none_0147c24477e0afce.Manifest
Verzia súboruNie je uplatňované
Veľkosť súboru698
Dátum (UTC)26-Apr-2012
Čas (UTC)07: 33
Názov súboruIa64_microsoft-windows-winlogon_31bf3856ad364e35_6.1.7601.21980_none_720600d94c8b9376.manifest
Verzia súboruNie je uplatňované
Veľkosť súboru16,220
Dátum (UTC)26-Apr-2012
Čas (UTC)05: 52

Vlastnosti

ID článku: 2685088 - Posledná kontrola: 13. júna 2012 - Revízia: 1.0
Kľúčové slová: 
kbqfe kbfix kbautohotfix kbhotfixserver kbsurveynew kbexpertiseadvanced kbmt KB2685088 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2685088

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com