Leveransen misslyckades och 550 5.1.1 RESOLVER. ADR. RecipNotFound NDR när en postlåda har flyttats till Microsoft 365

Ursprungligt KB-nummer: 2685437

Obs!

Hybridkonfigurationsguiden som ingår i Exchange Management Console i Exchange 2010 stöds inte längre. Sluta använda den gamla guiden Hybridkonfiguration och använd i stället guiden Microsoft 365 Hybrid Configuration på https://aka.ms/HybridWizard. Mer information finns i microsoft 365 hybridkonfigurationsguiden för Exchange 2010.

Symptom

Anta att du har en hybriddistribution av lokala Microsoft Exchange Server och Exchange Online i Microsoft 365. Du använder postlådereplikeringstjänsten via Exchange Management Console eller Exchange Management Shell för att flytta en postlåda från den lokala miljön till Microsoft 365. Men när postlådan har flyttats kan lokala användare och externa användare inte skicka e-post till postlådan i Microsoft 365. Avsändaren tar emot följande rapport om utebliven leverans (NDR):

Det gick inte att leverera till de här mottagarna eller grupperna:

<Mottagarens e-postadress>

E-postmeddelandet levererades inte till alla avsedda mottagare. Den angivna e-postadressen finns inte eller kan ha tagits bort nyligen. Kontrollera också att du har skrivit adressen korrekt. Det är möjligt att kontaktens e-postadress har ändrats och att den gamla adressen lagras i Outlooks Komplettera automatiskt. Om så är fallet börjar du skriva namnet på raden Till, trycker på nedåtpilen för att välja den inaktuella posten och trycker sedan på Ta bort. Använd nu adressboken för att hitta rätt e-postadress.

Diagnostikinformation för administratörer:

Genererar server: <>

<Mottagarens e-postadress>

#<# 5.1.1 smtp; 550 5.1.1 RESOLVER. ADR. RecipNotFound; hittades> inte #SMTP#

Orsak

Det här problemet kan inträffa om den lokala e-postaktiverade användaren som representerar den flyttade postlådan inte är korrekt stämplad med måladressen. Exchange-servern genererar ett NDR-meddelande eftersom lokal Active Directory Domain Services (AD DS) inte kan hitta användaren för att dirigera e-postmeddelandet korrekt.

Åtgärd

Lös problemet genom att lägga till måladressen, även kallad tjänstroutningsadress, till den e-postaktiverade användaren i den lokala miljön. Detta gör du genom att använda någon av följande metoder.

Metod 1: Använd Exchange Management Console

  1. Öppna Exchange Management Console på din lokala Exchange 2010-server.
  2. Välj Microsoft Exchange On-Premises och välj sedan Mottagarkonfiguration.
  3. Högerklicka på användaren och välj sedan Egenskaper.
  4. På fliken E-postadresser väljer du Lägg till, väljer SMTP-adress och anger sedan e-postadressen. <alias>@<domain>.mail.onmicrosoft.com Använd formatet för e-postadressen.
  5. Välj det namn som du angav och välj sedan Ange som routningsadress.
  6. Välj OK.

Metod 2: Använd Exchange Admin Center

  1. I en webbläsare på din lokala Exchange 2013-server bläddrar du till Exchange Admin Center.
  2. Välj Mottagare och välj sedan Postlådor.
  3. Välj användaren och välj sedan Redigera.
  4. Välj Email adress och välj sedan Lägg till.
  5. Under Email Adress väljer du SMTP och anger sedan e-postadressen. <alias>@<domain>.mail.onmicrosoft.com Använd formatet för e-postadressen.
  6. Välj OK och sedan Spara.

Metod 3: Använd Active Directory-tjänstgränssnitt Editor (ADSI-redigering)

Varning

Den här proceduren kräver ADSI-redigering. Om du använder ADSI Edit felaktigt kan det orsaka allvarliga problem som kan kräva att du installerar om operativsystemet. Microsoft kan inte garantera att problem som beror på felaktig användning av ADSI-redigering kan lösas. Använd ADSI Edit på egen risk.

  1. Välj Start, välj Kör, skriv adsiedit.msc och välj sedan OK.

  2. Leta upp och högerklicka på användaren och välj sedan Egenskaper.

    Obs!

    Om du vill ta reda på vilken container användaren tillhör kan du visa användaregenskaperna i Exchange Management Console.

  3. Välj fliken Attribut Editor och dubbelklicka sedan på Måladress.

  4. Ange den externa SMTP-adressen (Simple Mail Transfer Protocol).

  5. Välj OK.

När tjänstroutningsdomänen har konfigurerats bekräftar du att problemet är löst.

Mer information

Behöver du fortfarande hjälp? Gå till Microsoft Community.