Die Warnung "Fehler bei der Computer-Überwachung" in Windows Small Business Server 2011 Essentials erhalten, nachdem Sie Update Rollup 2 installiert haben.

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Problembeschreibung

Nachdem Sie einen Server, der Windows Small Business Server 2011 Essentials mit Update Rollup 2 für Small Business Server 2011 Essentials ausgeführt wird aktualisiert, erhalten Sie die Warnung "Fehler bei der Computer-Überwachung" in der Small Business Server 2011 Essentials Launchpad oder Dashboard. Sie erhalten diese Warnung alle 30 Minuten.

Dies geschieht, nachdem das System Update Rollup 2 installiert. Die folgenden Ausnahmen finden Sie in der Datei SharedServiceHost-AlertServiceConfig.log.
120222.003152.9814: NetworkHealthEngine: Ausnahme in Microsoft.WindowsServerSolutions.NetworkHealth.Engine.BinaryActionDefinition passiert: System.NullReferenceException: der Objektverweis ist nicht auf eine Instanz eines Objekts festgelegt. bei Microsoft.WindowsServerSolutions.Servicing.Alerts.MacClientUpdateCondition.Run (IActionContext-Kontext)
Dies kann außerdem auftreten, wenn Sie einen zuvor verbundenen Netzwerk-Computer vom Server entfernt haben.

Die Protokolldatei befindet sich im folgenden Ordner:
%Programdata%\Microsoft\Windows Server\Logs
Sie erhalten keine Warnung erinnert Sie Ihr Mac Clientconnector zu aktualisieren. Es gibt keine Auswirkung auf andere Warnungen oder die Produkt-Features.

Ursache

Dies tritt auf, wenn eine der Komponenten Alert Bewertung in Small Business Server 2011 Essentials versucht, die Datensätze aller Client-Computer im Netzwerk durchlaufen. Sie löst eine nicht behandelte Ausnahme, wenn die Komponente den Datensatz von einem Client-Computer zugreift, das entfernt wurde.

Lösung

Dateiinformationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll jedoch nur das Problem zu beheben, die in diesem Artikel beschrieben. Wenden Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird möglicherweise zu einem Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf die folgende Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache verfügbar ist.

Voraussetzungen

Um diesen Hotfix installieren zu können, müssen Sie Windows Small Business Server 2011 Essentials auf dem Server installiert haben.

Informationen zur Registrierung

Um den Hotfix in diesem Paket haben Sie keine Änderungen an der Registrierung vornehmen.

Neustart erforderlich ist.

Sie müssen möglicherweise den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Updates

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Informationen zur Deinstallation

Um diesen Hotfix zu entfernen, verwenden Sie die Option Software in der Systemsteuerung. Darüber hinaus müssen Sie das Client-Side-Paket (KB 2686872) von allen Clientcomputern deinstallieren.

Hotfix-Dateiinformationen

Die Englisch (USA) Version dieses Softwareupdates installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer Ortszeit und unter Berücksichtigung der aktuellen Sommerzeit (DST) angezeigt. Die Datums- und Uhrzeitangaben möglicherweise auch ändern, wenn Sie bestimmte Operationen auf die Dateien ausführen.
Für alle unterstützten x 64-basierten Versionen von Windows Small Business Server 2011
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Alertsview.Resources.dll6.1.8800.1639666,43230-Mär-201222: 58X 86
Collapsiblecontrol.Resources.dll6.1.8800.1638514,20803-Mär-201103: 01X 86
Dashboard.addintabs.Resources.dll6.1.8800.1638510,62403-Mär-201103: 01X 86
Dashboard.Forms.Resources.dll6.1.8800.16396267,13630-Mär-201222: 58X 86
Dashboard.Resources.dll6.1.8800.1639613,18430-Mär-201222: 58X 86
Servicingalerts.dll6.1.8800.1639616,76830-Mär-201221: 39X 86

Weitere Informationen

Weitere Informationen finden Sie im folgende Dokument auf der sozialen TechNet-Webseite:
http://Social.technet.Microsoft.com/Wiki/Contents/articles/7852.Computer-Monitoring-Error-on-Dashboard-or-Launchpad.aspx

Eigenschaften

Artikel-ID: 2685867 - Geändert am: Donnerstag, 31. Mai 2012 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Small Business Server 2011 Essentials
Keywords: 
kbhotfixserver kbbug kbfix kbprb kbqfe kbexpertiseadvanced kbsurveynew kbautohotfix kbmt KB2685867 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2685867
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